93 4l60e to 89 700r4 questions - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-05-2007, 02:54 AM
Bumper Thumper's Avatar
Registered User
 
Join Date: Jun 2007
Location: Victoria B.C.
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
93 4l60e to 89 700r4 questions

I have read most of the threads on the 700r4 my eyes are ready to fall out and my wife is ready to kill me. Ok i have put in a new engine in my blazer 89 4x4 i sold the old 4.3 tbi and all the wiring ecm etc. The engine that i put in is 93 4.3 vortec with all the wiring harnes ecm etc. The problem that i have is wiring up tc lock up on the 700r4 using the wiring harness from the 93 blazer. As you know the 700r4 has a 4 pin sensor and the 93 has a 12 pin sensor[4l60e]. I need a wiring diagram on how to do this i know that i need to find the 12 volt hot wire on the harness but changing the wiring in the 700r4 is where i get lost.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-05-2007, 09:33 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,188
Wiki Edits: 1659

Thanks: 422
Thanked 108 Times in 104 Posts
Quote:
Originally Posted by Bumper Thumper
I have read most of the threads on the 700r4 my eyes are ready to fall out and my wife is ready to kill me.

Ok i have put in a new engine in my blazer 89 4x4 i sold the old 4.3 tbi and all the wiring ecm etc.

The engine that i put in is 93 4.3 vortec with all the wiring harnes ecm etc. The problem that i have is wiring up tc lock up on the 700r4 using the wiring harness from the 93 blazer.

As you know the 700r4 has a 4 pin sensor and the 93 has a 12 pin sensor[4l60e]. I need a wiring diagram on how to do this i know that i need to find the 12 volt hot wire on the harness but changing the wiring in the 700r4 is where i get lost.
this is not something I have seen done.

The 700 trans will only need 12 volts and a ground to it. The wire harness from the 4L60E / engine conversion can provide the 12 volts. I am not sure the ECM controlling the l-up clutch may function IF the ground was hooked up.

The ECM will be looking for feed back from a 4L60E trans... there will be hard DTCs set in the ECM since the ECM is not connected to a 4L60E trans.

There is a resistor that could be installed to fool the ECM most of the time.... not sure which of the pins that involves. I'd need to chase that info down.

you could use a converter lock up kit from one of the various suppliers to control the converter lockup in the 700 trans


__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-06-2007, 02:13 AM
Bumper Thumper's Avatar
Registered User
 
Join Date: Jun 2007
Location: Victoria B.C.
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have thought of using a after market tc lockup kit but wont the ecm need the feed back from the 4l60e trans ? Or will every thing be ok and my engine light will just stay on ? Thankyou for your reply and help this is all i need to do now to put my blazer on the road. Mark Victoria B.C.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-06-2007, 09:36 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,188
Wiki Edits: 1659

Thanks: 422
Thanked 108 Times in 104 Posts
Quote:
Originally Posted by Bumper Thumper
but wont the ecm need the feed back from the 4l60e trans ? Or will every thing be ok and my engine light will just stay on ?

hmmmm, did you mis the part of my first response? :

Quote:
The ECM will be looking for feed back from a 4L60E trans... there will be hard DTCs set in the ECM since the ECM is not connected to a 4L60E trans.
DTC = diagnostic trouble codes


No..... everything will not be Ok with the SEL illuminated
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-06-2007, 02:07 PM
Bumper Thumper's Avatar
Registered User
 
Join Date: Jun 2007
Location: Victoria B.C.
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
What resistor will i need to fool the ecm and can i get it from any automotive parts store?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 questions BIG DIXIE Transmission - Rearend 3 01-11-2005 08:55 PM
Ne 700R4 during engine break-in AngliaBob Transmission - Rearend 2 12-06-2004 11:12 AM
TBI Questions on a 93' Chevy FS 350 IWANTMOREHP Engine 1 01-04-2004 02:42 PM
700r4 questions marcus18 Transmission - Rearend 4 09-15-2003 08:50 AM
700r4 questions please help av8300zx Transmission - Rearend 2 06-09-2002 10:24 PM


All times are GMT -6. The time now is 03:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.