93'chev 1500 supposedly drivetrain locked up randomly? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-12-2012, 11:22 PM
Registered User
 
Last photo:
Join Date: Jan 2010
Location: ga
Posts: 132
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
93'chev 1500 supposedly drivetrain locked up randomly?

Hey yall! Just bought a 93 chevy 1500 with a 4.3/4l60e. Woman sold it to me dirt cheap because it locked up on her while she was driving it. Said the whole truck slid. Must have scared her enough to just want it gone. Other than the high idle (which they said its been doing for a while), it seems fine, moved it in the driveway goes into drive, goes into reverse, goes into park. What could make a vehicle randomly lock up and skid like she says?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-12-2012, 11:52 PM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,881
Wiki Edits: 0

Thanks: 3
Thanked 59 Times in 54 Posts
Quote:
Originally Posted by kyle86
Hey yall! Just bought a 93 chevy 1500 with a 4.3/4l60e. Woman sold it to me dirt cheap because it locked up on her while she was driving it. Said the whole truck slid. Must have scared her enough to just want it gone. Other than the high idle (which they said its been doing for a while), it seems fine, moved it in the driveway goes into drive, goes into reverse, goes into park. What could make a vehicle randomly lock up and skid like she says?
Check the rearend. I had a Ford F150 do that to me going through Muskogee, Oklahoma. I was driving like 50 mph and all of a sudden the rearend just locked up, skidded the tires but then broke loose again but was making some noise. Pulled in a gas station and pulled the axles. Had new bearings pressed on the axles and buttoned it all back up. Thought I had it fixed but about 30 miles down the road the right axle came completely out while driving down the road. It was a fun ride, for a minute.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-13-2012, 05:22 AM
Registered User
 
Last photo:
Join Date: Apr 2009
Location: central Illinois
Age: 64
Posts: 59
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
While looking at the differential, look specifically for a missing pinion tooth. I had similar experiences on a '64 Impala. Started shucking teeth while driving down the road.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Supposedly "new" engine - Noisy valvetrain and Leaky rear main. eldoradoboy Engine 3 07-15-2008 01:51 PM
Turn signals blinking randomly Classix_Lover Electrical 52 05-03-2007 08:41 PM
1936 chev drivetrain available Albertarod Engine 0 11-30-2006 05:30 PM
351C randomly shutting off.... Steve-0321 Engine 5 03-29-2006 03:04 PM
My lowered 92 Chev 1500 rides too low. jpd37 Suspension - Brakes - Steering 3 07-15-2005 09:52 AM


All times are GMT -6. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.