94 Camaro Transmission Problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-12-2010, 05:43 PM
Registered User
 
Join Date: Apr 2010
Location: ILL
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
94 Camaro Transmission Problems

I Got My Son A 94 Camaro 3.4 Automatic Slips From 1st To 2nd Long Hesitation Any Sugestions And How Can I Tell Wich Transmission It Is Thanks Folks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-12-2010, 07:13 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 69
Posts: 2,217
Wiki Edits: 0

Thanks: 13
Thanked 15 Times in 14 Posts
Hi
Welcome to HotRodders.com Glad to have you with us

The transmission would be a 4L60E

The 1-2 and possibly the 3-4 accumulator pistons could be worn in the center, and the 1-2 accumulator spring could be broken, Sometimes the 3-4 accumulator spring is broken also, Replace the pistons and the springs.

Pan ID
http://www.oregonperformancetransmis.../gmid4l6oe.gif
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-12-2010, 07:41 PM
Registered User
 
Join Date: Apr 2010
Location: ILL
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thank you

i am so glad i found you guys this is great web site gonna tell all my buds
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1969 Camaro Transmission 200R4 versus 700R4. FBody Transmission - Rearend 7 01-24-2010 10:18 AM
Fuel/firing Problems with Fuel Injected TPI engine 87 camaro z28 chevcamz28newbie Engine 10 06-13-2009 12:03 PM
4t80e Cadillac Transmission Problems? mile-hightoyz Transmission - Rearend 8 05-12-2008 09:15 PM
transmission problems dopey Introduce Yourself 1 07-28-2004 12:57 PM
Help!! Ford Windstar Transmission Problems NAIRB Transmission - Rearend 0 05-11-2004 08:25 PM


All times are GMT -6. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.