95 Camaro 4L60e in limp home mode - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-30-2011, 08:09 PM
Registered User
 
Join Date: Dec 2011
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
95 Camaro 4L60e in limp home mode

I started having this prob. about a month ago. I replaced the TPS and thought it fixed the prob. nope. I have now replaced the 1-2 solenoid , removed and tested the internal wiring harness. I do not have any error codes. any ideas. How hard would it be to just swap to a th350 and a SBC.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-30-2011, 08:19 PM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by williampmilks
I started having this prob. about a month ago. I replaced the TPS and thought it fixed the prob. nope. I have now replaced the 1-2 solenoid , removed and tested the internal wiring harness. I do not have any error codes. any ideas. How hard would it be to just swap to a th350 and a SBC.
from what you described, it sounds like the trans is not getting voltage. start checking for blown fuses.
a sbc and a th350 is possible but definitely not worth doing on a DD, and is a lot of work and some fabrication involved.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
06 Denali Limp Mode 123pugsy Transmission - Rearend 11 03-10-2010 09:17 PM
4L60E Limp Mode hardwurkindaddy Transmission - Rearend 4 11-14-2009 10:29 AM
Camaro home from painter ... sune Body - Exterior 2 04-20-2004 06:02 PM
ill post camaro pics when i get home Rubberman2003 Hotrodders' Lounge 2 08-17-2003 07:21 PM


All times are GMT -6. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.