95 trans am. Cranking issue - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-11-2012, 06:25 PM
Registered User
 
Join Date: Sep 2011
Location: Grand bay AL
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
95 trans am. Cranking issue

I have a 95 trans am with a 94 trans am lt1 motor in it. It's been missing so I replaced spark plugs and wires and coil. It fixed some of it but still misses. So yesterday I took everything off and replaced the opti spark (new) and when I put it back together and now it will not crank. The opti came from advance auto parts. I lined up the splines the correct way and rechecked everything I have fuel and I have fire coming out of the opti. I even took it back and got another one to make sure it wasnt faulty and still same problem. Just not catching. It has 46 pounds of fuel pressure so I know it's not a fuel problem so I was wondering if something happened when I took the opti off. I dunno. Please help

    Advertisement
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
69 firebird trans issue john zinni Hotrodding Basics 1 11-12-2011 09:02 PM
1997 Trans Sport fan issue. el pollo General Rodding Tech 4 08-20-2011 09:16 PM
trans done have a small issue! cudablack2004 Transmission - Rearend 6 07-24-2011 09:59 AM
350 Trans Issue, Stalls engine in Reverse mseifried Transmission - Rearend 12 04-14-2009 02:52 PM
79 Trans Am Shaker Hood Scoop fit issue Gladis Body - Exterior 3 03-07-2007 08:25 PM


All times are GMT -6. The time now is 02:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.