96 4l60e - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-01-2012, 10:51 PM
Registered User
 
Last photo:
Join Date: Jul 2010
Location: Artemus KY
Posts: 388
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
96 4l60e

i just got a 96 sonoma 4.3l vortec v6 it has a 4l60e trans with some problems.

Their is no reverse at all dont act like it wants to pull or anything. It pulls real good in 1,2,d,od but when shifting from 1st to 2nd it dont shift till you let off the gas alittle thin it shifts.

What i want to know is their any sensor that will couse these problems or is it just time for a rebuild.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-02-2012, 01:04 AM
Registered User
 
Join Date: Aug 2012
Location: molalla oregon
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
just had a similiar problem with my 4l60e the reverse silaniod on the throttle body is either stuck or needs replaced at least thats what it was with mine.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-02-2012, 01:17 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
^^ Maybe Reverse Solenoid on the Valvebody.
Try doing a search on this site for more Info
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-02-2012, 09:20 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,101
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
there is no reverse solenoid in the 4L60e. It is controlled by the manual valve that is moved via the shift linkage.

Mileage on the trans ? If known. Since you just acquired this vehicle the service history may b a mystery

Since you mention all forward gears function... If you place the shifter into manual 1 , drive forward to about 20 mph, the shift to manual 2 . Please note the shift to 2nd gear is proper or not, reply back here.

Please note that over drive does function properly too.

I ask these questions because I have seen vehicle owners that said all forward gears operate and they do not. Then we find the sun shell broken, which will cause a no reverse, no 2nd gear, no over drive
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-02-2012, 10:35 AM
Registered User
 
Last photo:
Join Date: Jul 2010
Location: Artemus KY
Posts: 388
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I didnt go into each gear i just go Over Drive i will have to check each gear.

Their is 186,000 miles on the trans i do not know if its the right milage.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-02-2012, 04:45 PM
Registered User
 
Last photo:
Join Date: Jul 2010
Location: Artemus KY
Posts: 388
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
1st work 2nd works drive works and over drive works. You do have to let off the gas for it to shift but when you put it into reverse nothing at all acts like its in neutral.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4l60e matthewross Transmission - Rearend 1 01-10-2012 10:07 AM
2000 4L60E to an earlier 4L60E, What do I need to change out aquaterrarv Transmission - Rearend 2 04-08-2010 06:22 PM
4l60e no OD or D jbroome2 Transmission - Rearend 4 03-07-2010 10:35 AM
4l60e butters Transmission - Rearend 4 11-09-2008 11:40 AM
4l60e help trevorbg Introduce Yourself 1 12-23-2007 05:32 AM


All times are GMT -6. The time now is 12:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.