96 chevy 4l60e - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-11-2013, 01:40 PM
Registered User
 
Join Date: Jan 2013
Posts: 35
Wiki Edits: 0

Thanks: 8
Thanked 0 Times in 0 Posts
96 chevy 4l60e

would any one here let me know,i had 4l60e it on 96 chevy 4x4 when i shift to 2 second grear i feel it weak but i give more power it move .other gear was fine please help

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-12-2013, 02:30 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,063
Wiki Edits: 1659

Thanks: 317
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by chevy327 View Post
would any one here let me know,i had 4l60e it on 96 chevy 4x4 when i shift to 2 second grear i feel it weak but i give more power it move .other gear was fine please help
We need more information to offer help.

History on the trans?

Recent rebuild, high mileage, recent service work? If you have answers on those questions , it would help.

2nd gear is a band. Problems with servo seals, O-rings, worn out band, improperly setup band during a rebuild
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-13-2013, 12:47 AM
Registered User
 
Join Date: Jan 2013
Posts: 35
Wiki Edits: 0

Thanks: 8
Thanked 0 Times in 0 Posts
4l60e

frisrt thank alot to help.
96 chevy 4x4 trans 4l60e it was rebuild by me,not even 200 mile ,i installl new rebuild kit,plus shift kit to fix faul code,it only happen in second gear look like no power to make truck move,(it only move when i give more powerfrom engine)i try to scan code it only show some engine code like p0300,p0154,p0152,nothing,about trans code,iwas remove servo piston on passenger side in 4l60e to make sure seal faul or not it look like i install rigth like on trans book,and i had new solenoid,when i rebuild,wuold you give me i deal where do start to find what wrong thanks agian,
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-13-2013, 07:47 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,063
Wiki Edits: 1659

Thanks: 317
Thanked 97 Times in 94 Posts
Not sure I understand the problem.

IF you are talking about placing the shifter in manual 2nd gear with vehicle at a full stop.... then drive off. The GM design is the 4L60E is in 2nd gear when shifter is in manual 2nd gear position.

The trans will not take off from a full stop in first (1st) gear, then shift to 2nd while the shifter is in manual 2nd gear position
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
The Following User Says Thank You to Crosley For This Useful Post:
chevy327 (01-13-2013)
  #5 (permalink)  
Old 01-13-2013, 08:52 AM
Registered User
 
Join Date: Jan 2013
Posts: 35
Wiki Edits: 0

Thanks: 8
Thanked 0 Times in 0 Posts
4l60e

YES ,i am talking about placing the shifter in manual 2nd gear with vehicle at a full stop.... then drive off.i feel it kind weak too took off then other gear,so at this time you think my trans had some thing need to be fix....thanks
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-13-2013, 09:19 AM
Registered User
 
Last photo:
Join Date: Nov 2006
Location: Woodstock
Posts: 850
Wiki Edits: 0

Thanks: 2
Thanked 68 Times in 62 Posts
No, the trans is supposed to do that. If you are at a dead stop, and then select 2nd gear, then accelerate, the trans will be in 2nd gear unless you apply the gas to over 87.5% TPS.

Its called 2nd gear start, its to help 2wd cars and trucks get moving in teh ice and snow as it reduces engine torque to the rear tires.

Any 4l60e equipped vehicle will do this.

If you select 2nd gear at a stop, then go to WOT, the trans will downshift to 1st gear, then upshift to 2nd at the WOT upshift point, then if you continue at WOT, the engine revs will increase ntil the rev limit kicks in at 5600rpm for the Vortec 305/350 trucks.

peace
Hog
Reply With Quote Quick reply to this message
The Following User Says Thank You to Hogg For This Useful Post:
chevy327 (01-13-2013)
  #7 (permalink)  
Old 01-13-2013, 10:58 AM
Registered User
 
Join Date: Jan 2013
Posts: 35
Wiki Edits: 0

Thanks: 8
Thanked 0 Times in 0 Posts
4l60e

thanks alot for your answer,i spend many day for this problem.i all most kill my brain about my frist rebuild 4l60e,thank again,
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 chevy 4x4 4l60e jefham Transmission - Rearend 4 06-24-2012 09:12 PM
2000 Chevy s10 2.2 with 4l60e crashkawi21 Transmission - Rearend 1 01-27-2011 09:06 PM
chevy 4l60e lostinNC2 Transmission - Rearend 5 08-28-2009 06:34 AM
Chevy 4L60E agem4u Transmission - Rearend 4 02-24-2008 09:24 AM


All times are GMT -6. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.