96 vortec surging problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-11-2012, 09:12 AM
Coppertop's Avatar
Registered User
 
Join Date: Jan 2005
Location: Cochrane,Alberta
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
96 vortec surging problem

I've had this intermitent surging problem with my 96 Chevy. It has a vortec in it. I would be driving down the road and it would start to cut out and hesitate. If I pull over and let it run that way for a few minutes it would eventually run properly and I would continue on. It sometimes does it at start up as well. Through experience I've just learned to let it go through this little problem simply because I have changed every sensor in the truck. I've changed the fuel pump and even used electrical grease on every connector under the hood. All 4 o2 sensors have been swapped out and at this point I'm at a loss as to WTF the problem is. Seriously cosidering a death flash and simply putting a carb on it. Anyone out there have the same issue?

    Advertisement
__________________
Foot to the floor,hair back,knuckles white!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-11-2012, 01:47 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,229
Wiki Edits: 0

Thanks: 209
Thanked 259 Times in 241 Posts
Maybe a vacuum leak, between the intake and upper half (plenum) .
Have you scanned it? What are the fuel trims doing?
Live data should help lead you to a trouble area.
__________________
Fact is stranger than Fiction
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-11-2012, 02:23 PM
Silver Surfer's Avatar
More machine than man
 

Last journal entry: bwaahhaahahaaahhaa
Last photo:
Join Date: Jul 2005
Location: Kansas City, MO
Age: 37
Posts: 806
Wiki Edits: 0

Thanks: 91
Thanked 60 Times in 50 Posts
Have you checked your grounds, battery cables for tightness and corrosion?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-12-2012, 04:44 PM
Coppertop's Avatar
Registered User
 
Join Date: Jan 2005
Location: Cochrane,Alberta
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ya,checked everything. With the exception of the **** poppet injectors. And wouldn't ya know it,that's the problem. Just gonna swap it out for the replacement set up that has electronic injectors. Thanks guys.
__________________
Foot to the floor,hair back,knuckles white!
Reply With Quote Quick reply to this message

Tags
96 chevy, fuel injection, surging, vortec

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vortec Engine Problem DougA Engine 2 08-03-2009 12:43 AM
Vortec problem 90GMCVortec Engine 1 05-30-2008 10:39 PM
Vortec problem 90GMCVortec Engine 4 05-30-2008 12:44 PM
Engine Surging Problem Nova Does Go Engine 5 09-25-2004 08:21 AM
vortec 96 problem belgiumastro Electrical 7 04-17-2004 07:00 AM


All times are GMT -6. The time now is 01:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.