97 Dodge Dakota - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-28-2005, 09:59 AM
Registered User
 
Join Date: May 2005
Location: Texas
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
97 Dodge Dakota

I have a 97 Dodge Dakota with a .318 V-8. Automatic transmission with overdrive switch on the shifter. When it get's hot it makes a rattling sound from the transmission and acts like the transmission is bad. Lot's of RPM's but nothing happening. If I let it cool down, it will work for a few minutes. The noise sounds like metal rattling in a tin bucket and is always an indication it's about to stop working again. I would appreciate any help you can give me please.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-29-2005, 08:08 AM
Deuce's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Choosing a trailer
Last journal entry: Jan 13 2013
Last photo:
Join Date: Aug 2002
Location: Deuceland USA
Age: 66
Posts: 5,657
Wiki Edits: 6

Thanks: 0
Thanked 9 Times in 9 Posts



As one of the Moderators here......let me be the first to WELCOME YOU HERE...


I do not have a answer for you but there are some very knowledgeable people here....

Crosley ........one of the Moderators.......is a Transmission professional. Maybe he will see this and answer........

DEUCE.......

.
__________________


"I won't be wronged . I won't be insulted, and I won't be laid a hand on. "






Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-29-2005, 01:48 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,073
Wiki Edits: 1659

Thanks: 324
Thanked 97 Times in 94 Posts
If the tranny is rattling like a tin can...... it is not only acting like it is bad, I imagine it is.

The filter could be clogging up and the tranny stops working. After setting a while the oil will drain back some to allow the filter to flow fluid again till it clogs up again.

I would drop the pan to see what is in there
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-29-2005, 07:11 PM
66 T-Bird's Avatar
~Low Budget Baby~
 
Last photo:
Join Date: Mar 2005
Location: ~IN FRONT OF YOU~ in West Grove, PA
Age: 26
Posts: 163
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
not that i know anything about tranny's (hah i chuckle everytime i say that word) but mine was acting bad and i changed the filter and it was fine, the filter had all kinds of crap in it (usual from sittin for like 30 years though) so i'd drop your pan and change the filter and fluid
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
what is the fastest (factory) car you have ever driven? badknuckles Hotrodders' Lounge 320 12-09-2011 01:32 AM
Ford Econoline or Dodge A100 axle?? wheelsup64 Suspension - Brakes - Steering 2 01-26-2006 09:20 AM
question about dodge dakota trans notmrgoodwrench Transmission - Rearend 1 05-18-2005 07:06 PM
dodge dakota vin decoding notmrgoodwrench Engine 1 05-12-2005 05:17 PM
38 Dodge Humpback Panel on Dakota Chassis> sifua Body - Exterior 2 10-23-2004 02:37 PM


All times are GMT -6. The time now is 06:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.