Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 97 dodge ram 2500
View Single Post
  #6 (permalink)  
Old 08-13-2011, 02:09 AM
wayneooo wayneooo is offline
Registered User
 
Last photo:
Join Date: Nov 2009
Location: cherry hill NJ
Posts: 296
Wiki Edits: 0

Thanks: 1
Thanked 2 Times in 2 Posts
ram2500

got it back from the shop last friday they had it for a week,they said they got a code for bad misfire needs a new dist they supposedly put in a new one. picked it up ran fine i drove it 40miles round trip to and from work, and around town reg driving dam thing seemed fine.they said they put in a differnt dist did they change it? dont know cause yesterday one week later, on 295 35 miles from home it did it again. cuts out when u try to restart right away on the side of the road it will start but again 10 miles mph give or take, or less then dies compeletly. will restart again but no power, wait 1/2 hr or so and it starts up and runs fine al least this time the check engine light stayed on. could it be the on board computer it self??? i talked to the mechanic at the garage where they towed it about being the cat "nope thats not it" it wouldnt make it do that. still getting miss fire code....... im picking it up and doing it myself i guess. the thing is i put 430 miles on it since i owned, it its sees more garage time then driving time and i still owe 3400 think ill take it put in 4 wheel low and drive it right into his showroom ..dam breaks didnt work.... holy crap sorry bout that

Last edited by wayneooo; 08-13-2011 at 02:30 AM.
Reply With Quote