97 geo metro - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-25-2004, 11:13 PM
Registered User
 
Join Date: Oct 2003
Location: oregon
Age: 53
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
97 geo metro

Hi all, need your help again. we have a 1997 geo 3 cyl. that when it gets good and warm it dies and the injector won't squirt any fuel. the fuel pump is still coming on (it buzzes real strong) when you turn the key on. After you let it cool down real good it will function again till it warms up.
Also no fault codes on the OBD II reader pending or other wise. Chevy dealer tells me I have to take it to them to get any help.
Any suggestions would be welcome. Thanks again.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-01-2004, 06:55 PM
Rubberman2003's Avatar
Member
 
Last photo:
Join Date: Sep 2002
Location: Ohio
Age: 29
Posts: 806
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I simple test would be to disconnect the fuel lines going into the fuel pump and turn the key on and see if it squirts fuel after it dies.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-01-2004, 07:02 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,901
Wiki Edits: 5

Thanks: 20
Thanked 273 Times in 219 Posts
Quote:
Originally posted by Rubberman2003
I simple test would be to disconnect the fuel lines going into the fuel pump and turn the key on and see if it squirts fuel after it dies.
Don't let it spray all over that hot engine.

Check fuel filter 1st.

Are your fuel lines routed near the rad or any other hot spots?
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.