98 ford contour wont start - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-11-2012, 01:47 PM
Registered User
 
Join Date: Mar 2012
Posts: 15
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
98 ford contour wont start

hey guy im working on a 98 ford contour just recently i installed a an engine drove the car for about a month and the transmission blew so i dropped the engine and trans back out installed a new trans and put everything back into the car now that everything is back together it wont start when i hit the key the starter clicks but doesnt turn the engine over ive checked my grounds several times turned the engine over with a breaker bar inspected the flexplate and everything seems to be fine i dont know what else to check if anyone can help i would greatly appreciate it i just put a brand new starter in it also thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-11-2012, 07:16 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,434
Wiki Edits: 0

Thanks: 230
Thanked 295 Times in 274 Posts
Sounds like a bad starter.
We had 3 starters in a row, for the same 6.0 ford diesel that were defective . That was a few months ago. Drove me nuts. I checked everything , and replaced battery cables...etc etc etc.
Got a starter from a different supplier, started right up.
The clerk at the parts store treated us like we were idiots and told us the starters were fine. Probably put them back in stock.We dont buy parts there anymore.
Just sayin yo.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-11-2012, 09:23 PM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 35
Posts: 1,609
Wiki Edits: 0

Thanks: 15
Thanked 9 Times in 9 Posts
make sure the main positive cable to the starter is connected and not broken (has continuity). If it's bad, all you will get is a click.....
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-12-2012, 04:35 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,362
Wiki Edits: 26

Thanks: 9
Thanked 145 Times in 128 Posts
Possible bad starter or you missed a ground when you put it back together. It is real easy to damage the starter if you hang it by the wires which I have seen a lot of people do.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my 88 ford festiva wont start smorris Hotrodding Basics 3 01-28-2012 05:06 PM
ford f150 wont start wayneooo Engine 3 06-26-2011 02:58 PM
Wont Start,91 Ford Festiva sirlotsoflovin Engine 13 02-16-2011 06:48 PM
Ford wont start please help. bowtieorbust Electrical 7 04-26-2004 05:29 AM
2001 ford pick up wont start right Clinton Hotrodders' Lounge 3 07-10-2002 05:25 PM


All times are GMT -6. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.