99 Contour problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-18-2005, 09:21 AM
cool rockin daddy's Avatar
1.21 giga-watts???!!!!
 
Join Date: Aug 2003
Location: wherever cool cars are
Posts: 1,535
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
99 Contour problems

Hey guys! This is not a hot rod question but it is an engine and drivability question. My niece has a '99 Ford Conture with 55,000 miles. Sorry I don't have the engine size and type at this time but she is having a problem that comes and goes. Sometimes the interval between the problem is six months, sometimes shorter. The engine stalls out during left hand turns which as you can imagine scares the *&%* out of her. It starts right back up after it does it. She has had it at the Ford dealer but they can never get the car to do it when they have it in her posession. Do you guys have any ideas or experience as to what this could be. This car also eats thru O2 sensors. Has had three of them replaced since she bought the car new. Thanks for your replies.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-18-2005, 11:45 AM
Siggy_Freud's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Dec 2003
Location: Portland, Oregon
Age: 29
Posts: 2,371
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Hmm. Thats an interesting problem. I remember reading about a similiar one here a few years back. Perhaps its still fresh in some peoples mind.

Perhaps the fuel pickup is more towards the left hand side of the tank, and when she has low fuel and is turning left, the fuel pickup cant manage to gather enough fuel and its starts to die.

As far as your o2's . . . hard to tell without hooking it up to some kind of scanner. If its running very rich it would go through O2's faster than normal.
__________________
Bringing history and technology together.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-18-2005, 11:48 PM
2-manytoyzs's Avatar
Start those projects someday
 

Last journal entry: Divco - has been on the back burner
Last photo:
Join Date: Dec 2002
Location: Fresno
Age: 64
Posts: 557
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Are the O2s really bad or are the techs just guessing. I never saw that many O2 failures on Contour/Mystique line of cars. They may be getting a lean code and replacing the o2 because that is the first guess and maybe not doing the proper pinpoint test to determine the actual cause. Dying on turns (or stops) may be caused by a dirty throttle body and or ISC valve. I would clean the throttle body 1st with carb or throttle body cleaner. Is it a 4 or V6?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Problems, Oil related or coincidence only? Francis Engine 1 05-12-2004 06:56 AM
SBC 350 Crank Balancer Problems bjam2 Engine 8 05-04-2004 07:36 PM
99 Tahoe starting problems mustang_man_55 Electrical 6 06-16-2003 07:13 PM
LT1 knocking problems gollygwagen Engine 0 04-23-2003 05:52 AM
timing problems smallblocked_S-10 Engine 7 07-17-2002 06:27 PM


All times are GMT -6. The time now is 05:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.