A4LD Transmission - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-14-2011, 09:14 PM
chevynut's Avatar
never 2 old to learn
 
Join Date: Jun 2002
Location: Canby, Oregon
Age: 64
Posts: 167
Wiki Edits: 0

Thanks: 25
Thanked 5 Times in 5 Posts
A4LD Transmission

I have looked thru posts on this transmission and didn't find one that seemed to fit.
I have a 86 Ranger with the 2.3l and a4ld trans. When starting out in 1st when cold it shifts OK, but when it warms up you have to let off the gas to get it to shift. Also once you get into 3rd in shifts up and back (3rd to 4th and back). Any ideas what the problem could be? one more question, How much trouble would it be to install the M5R1 manual tranny? Thanks for any help you can give.

    Advertisement
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A4LD Ford Trans. AmericanPackMule Transmission - Rearend 1 03-27-2009 05:37 AM
A4LD rebuild has gone bad slingslingbinks Transmission - Rearend 3 09-03-2004 09:03 AM
A4LD Problems 57Ford Transmission - Rearend 1 02-13-2004 01:41 AM
slipping A4LD Mikebox Transmission - Rearend 3 01-06-2004 02:23 PM
A4LD question BstMech Transmission - Rearend 1 12-12-2003 06:30 AM


All times are GMT -6. The time now is 07:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.