Accelleration studder - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-22-2006, 08:04 AM
oldster's Avatar
Registered User
 
Last photo:
Join Date: Apr 2006
Location: Ontario Canada
Age: 65
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Accelleration studder

Hey all

Maybe someone can point me in the right direction on this one.

Vehicle:
2003 Buick Regal
3800 II engine (non turbo)
78,000 Km

Problem:

Under light accelleration there is a studder (like driving over ribbed pavement)
at about 80 KHP (50 MHP) and again about 120 KHP. Under heavy accelleration - no problem. No codes kicked out

Possible causes:
bad plugs?
bad wires?
bad coils?
injectors?

or should I be looking at the tranny?

Anyone come across this problem before?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-22-2006, 08:30 AM
DaSouthWon's Avatar
I put up the tools against$300
 
Last photo:
Join Date: Apr 2006
Location: Memphis,Tennessee
Age: 35
Posts: 683
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
torque converter lock up problem I bet. Smell the trans fluid. If it smells burnt and is brown instead of red its shot. Do you notice it when the vehicle is trying to shift?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-22-2006, 11:27 AM
oldster's Avatar
Registered User
 
Last photo:
Join Date: Apr 2006
Location: Ontario Canada
Age: 65
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Re:Accelleration studder

Yeah that's what I was afraid of, I will check that tonight.

I was hoping for something a little less $$$$$$
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.