Ad's - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-20-2012, 01:29 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: 360 mopar
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,879
Wiki Edits: 0

Thanks: 104
Thanked 317 Times in 261 Posts
Ad's

Am I the only one seeing yellow high lighted ad's on threads?, Today is the first time Ive seen any when signed in and when I preview a post they are high lighted too !!!

I thought older members that contribute wouldn't be bombarded with these?

They are every where!!!!!!!!! And for escorts and singles clubs not even related to cars!!!!!!! Or limousine services!!1


Jester

    Advertisement

Last edited by painted jester; 12-20-2012 at 01:41 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-20-2012, 03:32 PM
MARTINSR's Avatar
Brian Martin,Freelance adviser
 
Last photo:
Join Date: Jun 2004
Location: San francisco bay area
Age: 56
Posts: 13,432
Wiki Edits: 0

Thanks: 1,567
Thanked 1,320 Times in 1,146 Posts
As I remember when Jon sold the site they said they wouldn't do it, but apparantly they were lying, I am shocked!

Brian
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-20-2012, 04:36 PM
dinger's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Health and safety in the shop or garage
Last journal entry: 36 Ford painting
Last photo:
Join Date: Jan 2002
Location: Visalia, Ca.
Age: 62
Posts: 2,711
Wiki Edits: 1

Thanks: 107
Thanked 116 Times in 81 Posts
Where are you seeing these, I see no ads anywhere after I sign in.
__________________
"When I was younger, I could remember anything, whether it had happened or not." - Mark Twain
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-20-2012, 04:51 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: 360 mopar
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,879
Wiki Edits: 0

Thanks: 104
Thanked 317 Times in 261 Posts
I remember that too!!! But the adds are highlighted in yellow and so are the important things we post! So you have to see if its posted by a member or an ad!!!!! The ad's should be in a different color!!

The Unanswered posts are all answered too Why is it even there???? Its like there is no one doing any work on here anymore, only the members monitoring us and its not their job to keep the site up to dateis it?! I thought Jon was still involved in a small way?! And Helena hasn't stopped in in a long time!!

Jester
http://www.hotrodders.com/forum/atta...1&d=1356043659
Attached Images
 
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-20-2012, 04:52 PM
Joe G's Avatar
It's a dry cold.
 
Last photo:
Join Date: Nov 2008
Location: St. Paul, MN
Age: 40
Posts: 620
Wiki Edits: 0

Thanks: 100
Thanked 54 Times in 48 Posts
Quote:
Originally Posted by dinger View Post
Where are you seeing these, I see no ads anywhere after I sign in.
I see no ads anywhere either...except the 'Auto Escrow' button in the upper right corner.

Even when I'm signed out I don't see any ads or ad-links here because instead of Internet Explorer, I use Google Chrome with the AdBlock extension. Both are free.

Hope this helps.....
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-20-2012, 05:09 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,027
Wiki Edits: 5

Thanks: 24
Thanked 330 Times in 257 Posts
I am using Firefox....not seeing ads...Are you logged in?
Can you show us a screen shot?
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-20-2012, 05:19 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: 360 mopar
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,879
Wiki Edits: 0

Thanks: 104
Thanked 317 Times in 261 Posts
Quote:
Originally Posted by dinger View Post
Where are you seeing these, I see no ads anywhere after I sign in.
Limousine service is highlighted yellow and is on my first post on this thread! Joe G. has 5 ad's on his post! Auto escrow, Chrome, Internet Explorer, google chrome, Adblock are the 5 ad's!!

I use Mozilla, My ad block is on high!! Unless the storm is causing a glitch up here? I had no ad's last night! They started about noon today.

Jester

I'm going to log out shut down restart and log back on and see what happens then!!!

Last edited by painted jester; 12-20-2012 at 05:33 PM.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 12-20-2012, 05:26 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,027
Wiki Edits: 5

Thanks: 24
Thanked 330 Times in 257 Posts
I just logged off and saw picture ads in the threads....Are you saying they are just yellow lettered links?....I wonder if you have some virus?.....
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 12-20-2012, 05:26 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,027
Wiki Edits: 5

Thanks: 24
Thanked 330 Times in 257 Posts
Any one else seeing these?
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 12-20-2012, 05:28 PM
454 Rattler's Avatar
NEVER SATISFIED !!
 
Last photo:
Join Date: Sep 2006
Location: Eagle River WI.
Age: 70
Posts: 953
Wiki Edits: 0

Thanks: 20
Thanked 53 Times in 48 Posts
I don't see anything on any of your posts but, I see the ones on Joe G's posts. First time I noticed too. I don't like it !

Poncho62, I see yellow highlighted words.
454 RATTLER
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 12-20-2012, 05:37 PM
Valkyrie5.7's Avatar
www.generationhighoutput. com
 
Last wiki edit: Painting chrome wheels
Last journal entry: Stopping my journal entries here
Last photo:
Join Date: Feb 2010
Location: Phoenix
Age: 28
Posts: 897
Wiki Edits: 15

Thanks: 147
Thanked 71 Times in 62 Posts
The ones in Joe G's post are links to the respective browsers, not ads. I've never seen one logged in, and don't see any currently but I don't doubt that something may be happening on Chris' end. The site has been a little buggy for me lately.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 12-20-2012, 05:38 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,027
Wiki Edits: 5

Thanks: 24
Thanked 330 Times in 257 Posts
Google Chrome Adblock

Testing to see if it comes up in my post....I see it in JoeGs
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 12-20-2012, 05:39 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,027
Wiki Edits: 5

Thanks: 24
Thanked 330 Times in 257 Posts
I think something in some peoples computers are putting them there.......just a guess
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 12-20-2012, 05:45 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 17,027
Wiki Edits: 5

Thanks: 24
Thanked 330 Times in 257 Posts
Quote:
Originally Posted by Joe G View Post
I see no ads anywhere either...except the 'Auto Escrow' button in the upper right corner.

Even when I'm signed out I don't see any ads or ad-links here because instead of Internet Explorer, I use [url=https://www.google.com/intl/en/chrome/browser/]Google Chrome[ /url] with the [url=https://chrome.google.com/webstore/detail/adblock/gighmmpiobklfepjocnamgkkbiglidom]AdBlock[ /url] extension. Both are free.

Hope this helps.....
Joe...this is what I see when I quote your post.........Its a trick spammers use....I think you have a virus of some sort putting that in there when you type certain words

Or...did you do that just to show us Chrome etc?
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 12-20-2012, 05:48 PM
Joe G's Avatar
It's a dry cold.
 
Last photo:
Join Date: Nov 2008
Location: St. Paul, MN
Age: 40
Posts: 620
Wiki Edits: 0

Thanks: 100
Thanked 54 Times in 48 Posts
Quote:
Originally Posted by poncho62 View Post
Joe...this is what I see when I quote your post.........Its a trick spammers use....I think you have a virus of some sort putting that in there when you type certain words

Or...did you do that just to show us Chrome etc?
I intentionally linked to chrome and adblock, but not to IE.
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.