Almost there - Torqueflite A727 rebuild - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-13-2012, 06:12 PM
Registered User
 
Last photo:
Join Date: Mar 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Almost there - Torqueflite A727 rebuild

1980 lockup unit, my first rebuild.

Taking it apart was easy, cleaning went ok, got all the seals, bushings & parts replaced. Installed a TF-2 shift kit while I was there.

Assembled everything back into respective sub-units, and stopped. I have a few questions before proceeding, don't want to mess it up and have to do it all over again in a month. I'm using the Munroe book and the YouTube vids by Southwest Automatics.

I had *no* endplay on the input side when I started taking things apart. It wouldn't budge at all. This seems weird. The output shaft gave me 0.17mm endplay.

My front clutch pack has a huge amount of clearance. Didn't have a feeler gauge handy, but using a ruler I measure 4.5mm from top of pressure plate to upper part of waved snap ring. That's 177 thou! The front clutch pack has 11 springs against the piston, 4 frictions and 4 steels. The pressure plate is the thickest available. I've been told I can add an additional steel to the bottom of the stack, but that will still leave me with too big a clearance. What else can I do? Can I simply add an additional friction and steel, or would that change things?

The rear pack's clearance is also on the largish side, but is close to spec. I might leave it, unless an additional steel is recommended there as well.

Other than that I just wanted to know of any gotcha's I might want to look out for when putting everything back in the casing.

Hope the knowledgeable people here can give me a virtual hand.

John
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-14-2012, 07:01 AM
Registered User
 

Last journal entry: 700r4 still running strong
Join Date: Dec 2011
Location: Lakehills Tx
Posts: 458
Wiki Edits: 0

Thanks: 46
Thanked 32 Times in 32 Posts
I don't really know these transmissions but how do you adjust your end play,with shims.If so you can flat sand them.Can you get thicker frictions and steels? If you can add another friction an steel an still be within clearance do it.I wouldn't want to have to much clearance in the clutch packs.You really need dial caliper and a feeler gage.Their this word called regret,keep saying it in your mind,then you wont have to rebuild it again.Try going to transpartsonline.com but you got to know how thick your frictions and steels are.Most of all dont be in a hurry.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-18-2012, 02:59 PM
Registered User
 
Last photo:
Join Date: Mar 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Finally got back to working on the car, and installed all the subassemblies back into the casing. Everything went in really smoothly and it's amazing how nicely everything fits together. Very slick. I fixed the clutch pack clearance issue by adding an extra steel on the bottom of the stack of frictions and steels. That brought it to 0.100", which is right in the middle of the factory specs.

We called it a day when we got as far as installing the valve body, because we were having problems getting the parking rod from the valve body into the parking sprag in the extension housing. Munroe shows it as being disconnected from the valve body, then re-attached afterwards, while the YouTube series from Southwest shows it being installed before the extension housing is in place. My extension housing is already in place...

So 4 questions:

1. Can the valve body be installed with the extension housing in place without removing the parking rod and installing it on it's own first? If so, how?

2. The band adjust screws are square. I wasn't able to find a socket that fit them, so I adjusted 'by feel' using a regular wrench. Is there a special socket for this screw so that I can use a torque wrench? I'd rather get it right now, even though they can be adjusted later.

3. End play on the input side - I started with the thickest fibre washer on the stator when I installed the oil pump, but when we screwed the oil pump in and tried to measure end play (by pulling/pushing on the input shaft with the casing lying on the bench) it wouldn't budge. Thinking it might simply be too tight, we removed the oil pump and replaced the fibre washer with a thinner one. This time we go just a tiny bit of movement, but it's still more or less immovable. I'm thinking that we're doing this wrong, and there must be a better and/or easier way to measure end play. There isn't a whole lot of metal to grab onto, everything is oily and slippery, and there is a lot of weight in the casing on the input shaft. Can anyone give a few pointers here? I want to get it right the first time!

4. I've asked several sources where I can find the little rubber grommets that fit in the shift linkage between the shifter in the car and the valve body gear selector, but no one seems to carry them. Does anyone here know where I might find them?

The plan is that next time I visit the car, we will actually manage to put the transmission back in the car and drive it out of the shop. Looking forward to that day!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-22-2012, 06:15 AM
Registered User
 
Last photo:
Join Date: Oct 2011
Location: Boise Idaho
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
You should be able to install valve body with park rod attached, with extension housing on , just did mine
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-25-2012, 10:38 AM
Registered User
 
Last photo:
Join Date: May 2009
Location: somd
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The bolt heads for the band adjustment you need a 5/16 8 point socket which can be harder to locate.

for the input shaft end play its easiest to have the case sitting vertically supported so gravity isnt working against you.

The linkage bushings are readily available from mopar, dont have the pn handy but any worthwhile parts counter should know exactly what your looking for if you describe it to them. rockauto also has them, look under a 1992 Dodge truck, automatic transmission, shift linkage.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-27-2012, 03:12 PM
Registered User
 
Last photo:
Join Date: Mar 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks very much!

I'll ask again at my parts places.

The socket size was exactly what I was looking for, will go pick one up today.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-28-2012, 05:15 AM
Registered User
 
Last photo:
Join Date: Mar 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sent emails to 5-6 different places, no one has the grommets.

Does anyone know a place that actually carries them?
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 03-28-2012, 10:20 AM
Registered User
 
Last photo:
Join Date: May 2009
Location: somd
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
rockauto

ATP Part # TO41

http://www.rockauto.com/catalog/x,ca...parttype,11004
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 03-31-2012, 03:20 PM
Registered User
 
Last photo:
Join Date: Mar 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Alright, thanks for the link!

Got everything put together, tested, torqued and closed up today.

Looking forward to getting it back in the car and back out on the road!

Thanks so much for all the great help so far.
Attached Thumbnails
Click image for larger version

Name:	IMG_2192.jpg
Views:	141
Size:	656.2 KB
ID:	64476  
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-04-2012, 04:47 PM
Registered User
 
Last photo:
Join Date: Mar 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hit wall...

Got everything back in the car, connected, torqued down to spec and ready to test.

Turned the key one click, got check lights and buzzer as expected, turned another click to start engine and got...

nothing.

It won't turn over in any shift position, let alone in P/N. All the check lights light up (which I don't recall from before), but the starter doesn't run.

Ugh.

Spent the next 4 hours trying to figure out the problem. Found after pulling the pan that the plastic wiper that meets the neutral starter switch makes contact in N, but not in P, so we adjusted the shifter to give proper contact in both positions. We also checked for continuity from the metal part of the wiper to ground (ok) as well as from the NSS to ground when in P or N (ok) and that the outer pins (this is a 3 pin NSS) show continuity when either the central plastic part is depressed (ok) or the central metal sensor is shorted to the housing (ok).

The starter motor is wired correctly (2 cables, one thick, one thin, on two connectors on the starter: one thick, one thin). Checked all ground straps on vehicle, they measure fine.

At this point I'm at a loss as to what the problem might be.

This is a 1980 Torqueflite with standard console shifter & linkage, 3 pin neutral safety switch. It all worked fine when I took it apart to rebuild it, and nothing's changed except that I replaced worn parts and an installed TransGo shift kit (no changes to the rooster comb or wiper though).

Suggestions?
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 04-05-2012, 10:11 AM
rick 427's Avatar
Registered User
 

Last journal entry: The Cheetah
Last photo:
Join Date: Feb 2012
Posts: 245
Wiki Edits: 0

Thanks: 0
Thanked 15 Times in 15 Posts
check for pinched wires between motor and trans???
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 08-03-2012, 10:15 AM
bigdog7373's Avatar
Of course it's fast
 
Last photo:
Join Date: May 2010
Location: florida
Posts: 2,673
Wiki Edits: 0

Thanks: 13
Thanked 48 Times in 48 Posts
Where is the battery ground connected to?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
413 and a torqueflite. any good? 79C10 Engine 9 11-10-2007 10:03 PM
904 TorqueFlite rebuild cost? pi71 Transmission - Rearend 5 08-07-2007 02:00 PM
Torqueflite 904 Billvill Transmission - Rearend 0 08-06-2007 08:03 AM
Torqueflite to 354 hemi. polkat Transmission - Rearend 1 02-13-2006 08:57 PM
torqueflite box? thebrit Transmission - Rearend 0 02-25-2003 10:49 AM


All times are GMT -6. The time now is 05:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.