Alternator Que? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-26-2007, 07:56 PM
Member
 
Last photo:
Join Date: Aug 2003
Location: Michigan
Posts: 708
Wiki Edits: 0

Thanks: 2
Thanked 1 Time in 1 Post
Alternator Que?

Doc, what would be the chances of a bad Alt. messing up the cars brain (computer) because of not charging or just not enough amperage? TIA, Dana

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-26-2007, 08:07 PM
Registered User
 
Join Date: Jul 2007
Location: New Hampshire
Posts: 725
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Hi

Doc has passed away
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-26-2007, 08:14 PM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,840
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
Quote:
Originally Posted by 39chevy
Doc, what would be the chances of a bad Alt. messing up the cars brain (computer) because of not charging or just not enough amperage? TIA, Dana
Doc has passed .

There is no chance that an alternator could damage a vehicles ECM if it is not charging or not charging enough.

Vince
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-26-2007, 10:14 PM
Registered User
 
Join Date: Dec 2004
Location: San Jose Ca
Age: 62
Posts: 472
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 39chevy
Doc, what would be the chances of a bad Alt. messing up the cars brain (computer) because of not charging or just not enough amperage? TIA, Dana
Bad diodes causing ac current cause many problems in ignition and computers, also bad regulators causing intermittent hi or low voltages are another source of ignition problem
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.