alternator question..need help - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-04-2010, 04:21 PM
Registered User
 
Join Date: Feb 2006
Location: forked river new jersey
Posts: 50
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
alternator question..need help

i have a 65 mustang with a 289 and an electric fuel pump and electric fan ( that is on a relay ), my alternator froze up on me so i decided to upgrade to 1 wire powermaster 130amp alternator..easy right..i had a 3 wire externally reg alt. there before so i disconnect every thing ( i dont need a charging light ) and i hooked up the new alternator.. 1 wire right to the pos. batt. post..i have a brand new battery as well. but for some reason when i bring the rpm's up to 1800 rpms ( so the excite would switch ) and have the fan on. across the pos. and neg. batt. post i only get 12.15 or so. i checked the ground as well as the voltage drop from the alt lug to the batt. post and im good on both.the belt is not to tight not to loose but after 30sec of it running the alternator ( or belt) is squealing and i shut the car off and the alt. pully fan is scorching hot...can anybody help me out here on what the problem is...

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-04-2010, 05:57 PM
Registered User
 
Join Date: Feb 2006
Location: forked river new jersey
Posts: 50
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
fixed prblem.. wrong "V" on belt and it was slipping..problem solved
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.