Am I missing something...or... - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-27-2006, 12:58 AM
BMM BMM is offline
Registered User
 
Last photo:
Join Date: Jul 2006
Location: Not there
Posts: 605
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Am I missing something...or...

Hello. My car seems to be missing a sticker in the engine bay with the engine info. I cant find out any info or parts for it, and don't know anything about the engine. I know its a 6, a 3.8 seems to be the only one it could be. But I have heard the 1986 Pontiac could have a 4.3 Any help?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-27-2006, 04:56 AM
nitro_baller4692's Avatar
floppers forever
 
Join Date: Jun 2006
Location: illinois
Posts: 791
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
what year make and model car?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-27-2006, 06:17 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 61
Posts: 16,782
Wiki Edits: 5

Thanks: 19
Thanked 231 Times in 191 Posts
The 8th letter in the serial number usually refers to which engine it is.....................I just don't know the codes, but someone here will.
__________________
Ontario Rodders
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
missing interior wrangler Interior 3 05-13-2006 05:26 AM
help, oilsysem part missing???? Edwin Engine 4 05-09-2006 04:12 PM
Missing connectors on SS harness. 69ChevelleAddict Electrical 1 04-30-2006 03:41 PM
Car missing while on Dyno? FBody Engine 11 09-07-2004 10:17 AM
Missing Members SkyMan9600 Hotrodders' Lounge 7 07-22-2004 09:56 PM


All times are GMT -6. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.