amp gage reading full charge - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-14-2009, 03:51 AM
Registered User
 
Join Date: Oct 2009
Location: idaho
Age: 25
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
amp gage reading full charge

I have a question about my amp gage. I am redoing my wiring harness. My alternator is hooked up like this exciter hooked up to #1 and #2 looped though the batt on the back of of alternator batt also ran to the amp gage then to the battery. my gage is reading it is on a hard charge when the battery is fully charged and i am not running any lights or anything but the HEI disturber. The gage is a deluxe pack out of a 71 Chevy truck.

    Advertisement

Last edited by 69C10Truck; 10-14-2009 at 04:14 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-16-2009, 10:08 AM
Registered User
 
Join Date: May 2009
Location: KDH
Posts: 74
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Check the wirring of the amp gauge, an amp guage should read threw a shunt were a volt meter does not.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-16-2009, 08:01 PM
Registered User
 
Join Date: Oct 2009
Location: idaho
Age: 25
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I think i know what i did wrong i have battery charge cable running thought the gage.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amp Gauge Reading Negative 60! Olds86 Electrical 6 08-24-2008 03:25 AM
Amp gage on 78 Malibu Olazaba Electrical 2 02-05-2003 11:11 AM


All times are GMT -6. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.