Another 700r4 problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-07-2008, 03:52 PM
Registered User
 
Join Date: Jul 2008
Location: Noblesville
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Another 700r4 problem

I have a 1987 chevy fullsize blazer with a 700r4 I was having problems with it not shifting into gear unless I took my foot off the gas. I got it fix the guy I got it from didnt have it in the bracket all the way . Now it seems to be a little sluggish when it shifts to 3rd like its a manual tranny and its lugging down . I drive it in drive only cause the guy unhooked the lock up for the convertor and I'll be getting it fixed soon. Also when I'm slowing down to come to a stop it acts like it is searching for what gear its to be in and starts bucking alittle it goes from 3rd to 2nd back to 3rd into 2nd into 1st.Any help would be grateful ........

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-08-2008, 06:12 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Souds like the TV cable needs adjusting. Check this Info.
http://purplesagetradingpost.com/sum...o/700R4p1.html
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-08-2008, 11:37 AM
C-10's Avatar
Revolution Calling
 

Last journal entry: Poverty caps live on.
Last photo:
Join Date: Apr 2008
Location: Nashport, Ohio
Posts: 920
Wiki Edits: 0

Thanks: 2
Thanked 6 Times in 6 Posts
Quote:
Originally Posted by jasontay
Also when I'm slowing down to come to a stop it acts like it is searching for what gear its to be in and starts bucking alittle it goes from 3rd to 2nd back to 3rd into 2nd into 1st.Any help would be grateful ........
This could be the Torque Converter Clutch Solenoid stuck closed.

Experiment some with the TV cable adjustments. A few clicks in or out should make a difference.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-08-2008, 02:08 PM
Registered User
 
Join Date: Jul 2008
Location: Noblesville
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I noticed mine wont down shift from second to first at wot throttle and I tried to tightened the cable and still wont do I need to back it off alittle .
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
89 Suburban 700R4 Problem JoeB Transmission - Rearend 13 11-06-2006 03:56 PM
700r4 TV Cable Problem jack71 Transmission - Rearend 7 10-25-2006 08:05 PM
700R4 Tranny Shift Problem riesman20 Transmission - Rearend 2 10-13-2006 10:21 PM
700r4 problem bmoon Transmission - Rearend 5 04-20-2004 12:01 PM
700r4 shifting problem 89chevstepside Transmission - Rearend 0 05-08-2002 02:10 PM


All times are GMT -6. The time now is 10:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.