another 700r4 question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-07-2003, 11:24 AM
firebomb71's Avatar
New Member
 
Join Date: Aug 2003
Age: 42
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
another 700r4 question

Ok, before I got this 86 firebird I rode in it and it shifted fine. The guy I traded for it pulled the motor out to put a new oil pan on, when he got it back together the tranny would not shift into 3,4 gear so he dorve it in town just using 1 and 2 gear and didnt bother to try and use 3rd or 4th, he just went from park down to 1st and 2nd on the shifter. He drove it for a few weeks around town like this. Now I have the firebird. The fluid isnt burnt and I know He doesnt know anything about adjusting the tv cable. My question is this--do yall think that the cable just needs adjusting? Remember the fluid is nice and red like it came out of the bottle and doesnt smell burnt at all. any info would help alot thanks. Chris

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-07-2003, 11:00 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,654
Wiki Edits: 0

Thanks: 15
Thanked 58 Times in 55 Posts
that would be my first guess, second would be to check the govenor.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-08-2003, 08:10 AM
firebomb71's Avatar
New Member
 
Join Date: Aug 2003
Age: 42
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks double vision I need to read up on the governer thing a little more
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.