Another Motorcraft 2100 question. - Page 3 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #31 (permalink)  
Old 05-26-2011, 06:47 AM
willowbilly3's Avatar
Member
 

Last journal entry: Body mods
Last photo:
Join Date: Jun 2004
Location: Black Hills, South Dakota
Age: 61
Posts: 1,208
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I originally missed the part where you said it was a reman from the parts store. I'm sorry but what you have is a useless lump of pot metal. Parts store reman carbs work correctly less than 50% of the time. Much less. I don't know why they even still sell them.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #32 (permalink)  
Old 05-26-2011, 07:53 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 60
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 598 Times in 547 Posts
Quote:
Originally Posted by jdcron
Hey cobalt327, Well as I said took the rebuilt Carb back, picked up another rebuilt Motorcraft, put it on found I had a problem. It was sucking air from the base where it bolted to the spacer I had on the intake. Took off the spacer double gasket between the intake and carb. Made a few adjustments and timed the engine and wolla, the engine purrs like a kitten on cat nip.
Thanks so very much for your help I learned a lot about carbs by missing with this.
Glad you found the problem. Vacuum leaks are one of the most common problems that catch guys out.
Reply With Quote Quick reply to this message
  #33 (permalink)  
Old 05-26-2011, 07:54 AM
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Michigan
Posts: 35
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yeah I guess I m a firm believer in that now. This one I got from a preformance shop and it is working great.
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.