another timing problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-26-2010, 08:15 AM
Registered User
 
Join Date: Sep 2010
Location: oklahoma
Posts: 37
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
another timing problem

my 1984 csb 350 idles fine good throttle response while in park but if u put it in reverse it lugs and if u put a timing light on it it show the timing mark straight up with the block could this be because of a timing chain being changed incorrectly? yesterday changed the vacumn advanced this helped a little changed carbs ran worse ruined a set of brand new spark plugs in a total of maybe 12 minutes ideling i do believe that the spark plugs were ruined do to diesel and water still in the tank

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-26-2010, 08:58 AM
Custom10's Avatar
my KARMA ran over my DOGMA
 

Last journal entry: SS
Last photo:
Join Date: May 2009
Location: Saskatchewan, Canada
Age: 49
Posts: 1,095
Wiki Edits: 0

Thanks: 14
Thanked 25 Times in 23 Posts
I little more info would help. So if I am reading this right the timing chain was replaced and now the engine runs bad?

It is possible that the cam and crank sprockets were not lined up with the #1 piston at true TDC, this would through out the engine timing to start with. Was TDC verified during this chain replacement? Also was the timing pointer position lined up correctly with the balancer 0 mark. What do you mean the timing mark is straight up? what is the base timing on this motor? 8,10,12,14 BTDC?

Post some more info on the motor ie:

Is this a stock 350 with factory cam, heads and block?
What type of carb
What type of distributor
How many miles on it

Diesel in the tank?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-26-2010, 09:09 AM
Registered User
 
Join Date: Sep 2010
Location: oklahoma
Posts: 37
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
stock 350 except headers
quadrajet carb dont know the cfm
recently made a diesel conversion out of this blazer (took the 6.2l out and put the 350 in it) i drained the tank the best i could and i gues there was a little rotten diesel still in the tank. hei distributor yes the motor was tdc when we changed the timing chain
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-26-2010, 09:12 AM
Registered User
 
Join Date: Sep 2010
Location: oklahoma
Posts: 37
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
oh and when i say the timing mark is straight up i mean its pointing towards the water pump roughly 20 degrees advanced 864202468 is my timing marks i beleive
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Found problem with cloyes timing cover. eric32 Engine 4 07-23-2009 06:21 PM
388 stroker timing problem 71nova1 Engine 22 03-16-2009 07:32 PM
timing problem? crush56 Engine 21 10-28-2005 10:42 AM
455 timing problem msc66 Engine 2 05-02-2005 08:41 PM
Timing problem - Help MTMike Engine 1 11-13-2002 01:07 PM


All times are GMT -6. The time now is 06:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.