Auto. Day time running lights and auto. dash lights. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-24-2012, 05:27 AM
Registered User
 
Join Date: Aug 2012
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Auto. Day time running lights and auto. dash lights.

I changed the ambient light sensor($14) and it didn't fix it. I notice that the DRL and gauge cluster lights don't come on auto. anymore. They only work if I turn them on manually. The stereo and OHC display turn on and off. They'll be on for a while and then go off for a while. They come on and stay on when I turn them on manually by the headlight switch. They come on when the DRL and dash come on when I turn the switch to the parking lights position. The headlights seem fine. They come on auto. with no problem. They don't come on when the E brake is on whick is normal.

I recently installed a OHC with van. mirrors and rear view auto. dim mirror and a code alarm remote start/ security system with carlink. Also, fog lights that I had hooked into a relay off of the headlights, but I recently removed them from a relayed circuit straight to a aux. switch

Could it be one of them things causing the problem or is there a switch or relay that is bad, BCM maybe?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-28-2012, 09:02 PM
done learning, done living
 
Last photo:
Join Date: Feb 2009
Location: Middle of the Mitten
Age: 29
Posts: 1,618
Wiki Edits: 0

Thanks: 137
Thanked 85 Times in 76 Posts
Your post is very confusing. Not sure if I even read a question in there. But, you say everything works fine when you pull the light switch. So........wouldn't the easiest fix be to just pull the light switch?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-28-2012, 09:21 PM
66GMC's Avatar
Get in, sit down, hang on
 

Last journal entry: Cab Removal
Last photo:
Join Date: May 2005
Location: Olds, Alberta Canada
Age: 56
Posts: 2,761
Wiki Edits: 0

Thanks: 32
Thanked 90 Times in 85 Posts
What is the vehicle?

My 98 Grand Prix GTP has all the toys and whistles in the electronics and lighting depts. I never even touch my H/L switch ... Twilight Sentinel does it all.

I'm not sure if the US even has DTRL as standard equipment to this day. It was mandatory in Canada as of what ... 1991, IIRC.

Anyway, I'd be suspicious of the remote start, as I've heard WAY too many "that circuit needs a diode installed or ..." horror stories.

Call it fear (or common sense), but I have had a brand new Viper (TM) remote start in the bottom drawer of my toolbox since 2002.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
tail lights and dash lights quit ashman Electrical 5 08-30-2010 12:27 AM
79 TA: dash lights and tail lights fuse keeps blowing Gladis Electrical 6 12-01-2007 12:43 AM
No Running & Dash Lights 70bird Electrical 7 07-15-2007 08:12 PM
Day running lights work drivers headlight don't Booiebuddy Electrical 4 08-23-2005 05:17 AM
day time running lights Trav Electrical 11 02-06-2004 04:57 PM


All times are GMT -6. The time now is 09:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.