Auto trans wont shift when cold - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-02-2012, 10:13 PM
Registered User
 
Last photo:
Join Date: Jan 2009
Location: Springfield, MO
Age: 29
Posts: 1,101
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
Auto trans wont shift when cold

Car is a 97 mercury sable. When cold, like first start of the day, it will drive in first gear until you build up a little speed, then it acts like its shifted into neutral and only free revs until you slow back down. After a minute or two of this the transmission acts normal. Youd never know there was anything wrong with it.

It was taken to a shop, similar to a jiffy lube, and they did a fluid change but I am unsure if they changed the filter or not.

What do you guys think?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-03-2012, 06:14 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by Torque454
Car is a 97 mercury sable. When cold, like first start of the day, it will drive in first gear until you build up a little speed, then it acts like its shifted into neutral and only free revs until you slow back down. After a minute or two of this the transmission acts normal. Youd never know there was anything wrong with it.

It was taken to a shop, similar to a jiffy lube, and they did a fluid change but I am unsure if they changed the filter or not.

What do you guys think?
more than likely theres a problem with the intermediate clutch drum. its a common problem with those transmissions.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-03-2012, 11:00 AM
Registered User
 
Last photo:
Join Date: Jan 2009
Location: Springfield, MO
Age: 29
Posts: 1,101
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
Hmm, sounds like its time for a rebuild?

I've been driving the car since it acts fine if you let it warm up, or drive a half mile or so real slow to let it warm up. Is there a chance its going to completely quit real soon and leave me stranded?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-03-2012, 01:12 PM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by Torque454
Hmm, sounds like its time for a rebuild?

I've been driving the car since it acts fine if you let it warm up, or drive a half mile or so real slow to let it warm up. Is there a chance its going to completely quit real soon and leave me stranded?
i wouldnt think so but, i dont know anything else about the car or trans to say so.
had a customer when i was in NC that had the same problem and when we got inside of the trans, it had a cut lip seal for the apply piston. not saying thats the case here, as anything is possible.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-04-2012, 11:45 AM
Registered User
 
Last photo:
Join Date: Jan 2009
Location: Springfield, MO
Age: 29
Posts: 1,101
Wiki Edits: 0

Thanks: 5
Thanked 0 Times in 0 Posts
I discovered this morning that the car has no 2nd gear when its cold. If i move the shifter into 1st gear it will not slip at all. I can drive around in 1st gear at about 20-25 mph until the trans is warm and then pull it back into drive and it will shift like it should. I do think it goes into overdrive way too soon tho and it sorta lugs the engine.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-07-2012, 04:45 PM
Jim Rockford's Avatar
World Famous VF-14
 

Last journal entry: Cleaned it up...
Last photo:
Join Date: Dec 2008
Location: Virginia
Age: 43
Posts: 411
Wiki Edits: 0

Thanks: 10
Thanked 0 Times in 0 Posts
9 times out of ten, shifting problems when cold are due the the seals being old and hard , after they warm up they become soft and flexible again, and start sealing, its time for a rebuild.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-07-2012, 04:54 PM
Registered User
 
Last photo:
Join Date: Oct 2007
Location: Portland,Or
Posts: 838
Wiki Edits: 0

Thanks: 0
Thanked 43 Times in 37 Posts
Here is another thought.
Try adding about a cup of ATF to the transmission. Transmission fluid like most things expands a bit when hot. If a typical transmission has two to three gallons of fluid, the volume may change enough just warming it up to make the transmission work normally again. Also warm fluid runs back down into the pan a little faster.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
T-350 trans wont shift out of 1st stanjr41 Transmission - Rearend 4 12-31-2011 10:39 AM
350 turbo trans wont shift targettracer Transmission - Rearend 3 07-06-2011 11:49 AM
my 350 trans wont shift out of 1st gear 86montecarlo Transmission - Rearend 2 04-25-2011 07:26 PM
700r4 trans that wont shift to dr or od emyers Transmission - Rearend 3 03-19-2011 04:51 PM
T-350 trans, it wont shift jettajo42 Transmission - Rearend 1 06-15-2008 11:05 PM


All times are GMT -6. The time now is 10:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.