B&M mega shifter Backup lights - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-20-2011, 06:28 PM
Registered User
 
Join Date: May 2006
Location: mountain home id
Posts: 65
Wiki Edits: 0

Thanks: 37
Thanked 1 Time in 1 Post
B&M mega shifter Backup lights

I am trying to wire in my Mega shifter in my 78 Elk. The NSS is working fine. The Backup lights do not. The green wire is the back up and the blue is power. It doesn't work no matter which terminal they are hooked on in the shifter. I pulled these wires from the switch at the base of steering column. Any help is appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-21-2011, 04:01 AM
EOD Guy's Avatar
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Alabama
Posts: 2,064
Wiki Edits: 0

Thanks: 1
Thanked 135 Times in 126 Posts
is it the micro switch in the shifter? If you touch the wires together do the backup lights work? The micro switch is very senisitive to adjustments....mine is out of adj with 1/16 of movement.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-21-2011, 11:06 AM
Registered User
 
Join Date: May 2006
Location: mountain home id
Posts: 65
Wiki Edits: 0

Thanks: 37
Thanked 1 Time in 1 Post
Not the switch. Nothing happens when the wires are connected.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-21-2011, 02:47 PM
vicrod's Avatar
life is a ride
 

Last journal entry: 2014
Last photo:
Join Date: Nov 2005
Location: Telford, PA
Age: 71
Posts: 1,344
Wiki Edits: 0

Thanks: 0
Thanked 60 Times in 56 Posts
First thing is make sure the BU lights work.
Place a jumper between the blue and green wires.
Replace the bulbs with known working bulbs.
Turn on the ignition and headlights.
If they still don't work check the fuse and check for grounds at the BU lights.
If they still don't work you have a broken wire or a bad connection.
Next thing connect an ohmmeter to the switch to determine if the switch closes in reverse. Adjust if possible.

vicrod
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-21-2011, 06:49 PM
Registered User
 
Join Date: May 2006
Location: mountain home id
Posts: 65
Wiki Edits: 0

Thanks: 37
Thanked 1 Time in 1 Post
Thanks, I'll check it out.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
B&M Mega shifter issues truckboy61 Transmission - Rearend 6 08-30-2010 11:35 PM
ranger backup lights Blob Electrical 5 08-17-2005 07:33 PM
backup lights brenally7 Electrical 9 12-29-2004 03:26 PM
B&M Mega Shifter wiring Chevy Thunder2 Transmission - Rearend 4 05-04-2004 10:34 PM
backup lights lookatme Hotrodders' Lounge 8 02-14-2003 12:12 PM


All times are GMT -6. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.