Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   B&M Megashifter, only starts in reverse. (http://www.hotrodders.com/forum/b-m-megashifter-only-starts-reverse-221961.html)

White85Camaro 07-21-2012 02:39 PM

B&M Megashifter, only starts in reverse.
 
Last night I put a new B&M megashifter into my 85 Camaro with 700R4 tranny. Everything is in and works. I'm having issues with it not starting in park or neutral. It only starts in reverse. And my back up lights are on when the car is in park and in neutral, but not when I'm in reverse or drive.
If theres anyone with a suggestion or that's gone through this same thing and could shed some light on this issue would be appreciated.
Thanks!

GAOldsman 07-21-2012 04:55 PM

You need to adjust your neutral safety switch.

Crosley 07-21-2012 05:38 PM

Quote:

Originally Posted by GAOldsman (Post 1575751)
You need to adjust your neutral safety switch.

I'd agree that is the first place to look :pimp:

cullencombs 07-21-2012 09:17 PM

No adjustment needed. It sounds like you have mis wired your shifter. Looks like you wired you neutral safety switch into your reverse light switch and visa versa.

White85Camaro 07-22-2012 01:35 AM

Quote:

Originally Posted by cullencombs (Post 1575817)
No adjustment needed. It sounds like you have mis wired your shifter. Looks like you wired you neutral safety switch into your reverse light switch and visa versa.

So basically, if I were to switch the two wires around. It may fix my problem? And if this doesn't do it, I should try doing some adjusting.

cullencombs 07-22-2012 05:49 AM

Quote:

Originally Posted by White85Camaro (Post 1575880)
So basically, if I were to switch the two wires around. It may fix my problem? And if this doesn't do it, I should try doing some adjusting.

Yes that is why you can start in reverse and your reverse light are on in park and drive. Swap the wiring around on those switches and you will be good.

White85Camaro 07-22-2012 02:23 PM

Thanks a lot guys! Problem solved!

cullencombs 07-22-2012 03:16 PM

Quote:

Originally Posted by White85Camaro (Post 1576076)
Thanks a lot guys! Problem solved!

Good Deal!


All times are GMT -6. The time now is 07:46 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.