B;owing trans fluid out the fill pipe - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-28-2002, 03:01 AM
New Member
 
Join Date: May 2002
Location: New Zealand
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Cool B;owing trans fluid out the fill pipe

Just bought Turbo 400 trans behind a Chev 400 smb, has been sitting for a year.. Have run it for short periods about 6 times so far, twice when shut down it has squirted trans fluid out through the dip / fill pipe.. Have been told it could be either a blocked breather (easy fix) or the tourque converter is back filling into the trans..
I understand normaly you could expect about half the torque conv fluid to drain back.. When cold and not running the fluid level is about 2 inches above the "Hot Full" mark. Level when hot and running is on the "Add 1 pint" mark.. Anyone else heard of or struck this before..

Cheers
Sandman

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-28-2002, 04:33 AM
aka Duke of URL
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Oct 2001
Location: Rockville, MD
Posts: 4,821
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Arrow

I would check for a blocked breather and/or a plugged filter.

If the combination is within a closed chassis, you might want to add a cooler. Do you have a temp. gauge on the trans?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-04-2002, 12:46 PM
New Member
 
Join Date: May 2002
Location: New Zealand
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Cool

Thanks Kultulz, we think it was the breather as it has now settled down. Will be going to the shop to have filter done etc, once on the road. The tranz is running a cooler but does not have a temp guage (yet).

Cheers
Sandman
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-05-2002, 01:49 PM
New Member
 
Join Date: Apr 2002
Location: sacramento, ca
Posts: 12
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Cool

when i overfilled the tranny in my jeep, it looked in between the hot and cold mark all the time, but when i cruised on the highway the fluid would pour out the fill tube. i drained a good quart out and it worked fine.

does this only happen when your on the highway when your trannies getting its ***** kicked?

hope this helps, if its not the fluid level then it must be a blockage of some kind. goodluck
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-05-2002, 05:33 PM
dklong's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: sussex nb canada
Age: 49
Posts: 250
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Post

sandman the problem is a plugged breather, not a filter problem. the breather helps control the expansion and contraction of the trans fluid, with the breather plugged it will push the trans fluid out the dip stick tube.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-05-2002, 09:29 PM
New Member
 
Join Date: May 2002
Location: New Zealand
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Cool

Thanks guys, we now have it sorted. There were two problems. It had not been run for 12 mths and there were air locks through the trans causing problems, and the breather was blocked. Is now as sweet as..

Cheers
Sandman
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.