back fire in the carb - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-12-2010, 12:09 PM
Registered User
 
Join Date: Feb 2010
Location: las vegas
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
back fire in the carb

i have a 81 c-10 with a non stock 350 small it had points i converted it 2 H.E.I in hopes of getting rid of the back fire . i put the balancer at 0 did the finger blow out on #1 cyl with the dis cap off rotter pointing at number one firing order checked and er checked. in the begging it back fired only with a load on now starts up and back fires. help

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-12-2010, 12:10 PM
Registered User
 
Join Date: Feb 2010
Location: las vegas
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
back fire in the carb

i have a 81 c-10 with a non stock 350 small it had points i converted it 2 H.E.I in hopes of getting rid of the back fire . i put the balancer at 0 did the finger blow out on #1 cyl with the dis cap off rotter pointing at number one firing order checked and er checked. in the begging it back fired only with a load on now starts up and back fires. help http://www.hotrodders.com/forum/newt...ewthread&f=21#
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-12-2010, 02:04 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,362
Wiki Edits: 26

Thanks: 9
Thanked 145 Times in 128 Posts
Quote:
Originally Posted by P.H. 88
i have a 81 c-10 with a non stock 350 small it had points i converted it 2 H.E.I in hopes of getting rid of the back fire . i put the balancer at 0 did the finger blow out on #1 cyl with the dis cap off rotter pointing at number one firing order checked and er checked. in the begging it back fired only with a load on now starts up and back fires. help http://www.hotrodders.com/forum/newt...ewthread&f=21#
What is the timing set at. Usually a backfire through the carb is either timing, lean mixture or valves that are to tight. You may also want to be sure the HEI is being fed at least 12 volts. Shoud be the same as battery voltage. Point system often has a resistor to cut the voltage down.
Also check the firing order, pay close attention to 5 and 7 as they are next to each other on both ends and are easy to mix up
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-12-2010, 02:07 PM
Blazin72's Avatar
You got a leaky spark tube...
 
Last wiki edit: Rearend removal
Last journal entry: General Lee
Last photo:
Join Date: Jul 2005
Location: Union, WA
Age: 32
Posts: 2,868
Wiki Edits: 19

Thanks: 0
Thanked 2 Times in 2 Posts
A 1981 Chevy pickup had points? I thought they were all electronic by then? Have you checked your timing with a timing light? Have you checked to see if the outer ring on the balancer spun on the hub? If that happens you will never get your timing right. What condition are the timing chain and gears in?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-12-2010, 02:10 PM
Blazin72's Avatar
You got a leaky spark tube...
 
Last wiki edit: Rearend removal
Last journal entry: General Lee
Last photo:
Join Date: Jul 2005
Location: Union, WA
Age: 32
Posts: 2,868
Wiki Edits: 19

Thanks: 0
Thanked 2 Times in 2 Posts
Apparently we have two identical threads here...
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-12-2010, 02:43 PM
member
 
Join Date: Oct 2003
Posts: 55
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
my run in with intake backfire was a worn cam.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-13-2010, 09:18 AM
Frisco's Avatar
Glad To Be Here
 
Last photo:
Join Date: Nov 2002
Location: Canton, North Carolina
Age: 73
Posts: 2,244
Wiki Edits: 0

Thanks: 0
Thanked 8 Times in 8 Posts
Quote:
Originally Posted by T-bucket23
What is the timing set at. Usually a backfire through the carb is either timing, lean mixture or valves that are to tight. You may also want to be sure the HEI is being fed at least 12 volts. Shoud be the same as battery voltage. Point system often has a resistor to cut the voltage down.
Also check the firing order, pay close attention to 5 and 7 as they are next to each other on both ends and are easy to mix up
This reply, posted above, has the best questions that need to be answered before any helpful info can be posted.


Quote:
Originally Posted by Blazin72
A 1981 Chevy pickup had points? I thought they were all electronic by then? Have you checked your timing with a timing light? Have you checked to see if the outer ring on the balancer spun on the hub? If that happens you will never get your timing right. What condition are the timing chain and gears in?
This post from Blazin72, has another excellent question that needs to be answered before helpful info can be posted.

To the best of my knowledge an '81 Chevy was equipped with a computer controlled HEI. Setting the timing with a computer controlled HEI is not done the same way as a non-computer controlled HEI.

To the OP. Look at the HEI you have. Does it have a vacuum advance cannister attached? If it does, then the HEI is for a non-computer controlled system. If it does not, then the HEI must be run with the computer to perform correctly.

More info is needed.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 02-14-2010, 11:48 PM
Registered User
 
Join Date: Feb 2010
Location: las vegas
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i haven't had a chance 2 see if the balancer has spun . i do know the time chain has not jumped . a flat cam has not been ruled out yet i need 2 check that balancer first. i up graded 2 HEI after the dwell meter said the dis was walking. thank u guys for your in-site
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 02-14-2010, 11:50 PM
Registered User
 
Join Date: Feb 2010
Location: las vegas
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Frisco
This reply, posted above, has the best questions that need to be answered before any helpful info can be posted.




This post from Blazin72, has another excellent question that needs to be answered before helpful info can be posted.

To the best of my knowledge an '81 Chevy was equipped with a computer controlled HEI. Setting the timing with a computer controlled HEI is not done the same way as a non-computer controlled HEI.

To the OP. Look at the HEI you have. Does it have a vacuum advance cannister attached? If it does, then the HEI is for a non-computer controlled system. If it does not, then the HEI must be run with the computer to perform correctly.

More info is needed.
it is a non comp
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fire in Carb juiced66malibu General Rodding Tech 1 01-02-2010 02:08 AM
Lean problems with BG Speed Demon carb Sixtyninemercury Engine 29 04-16-2008 09:02 AM
motor wont fire with new carb 67bird Engine 3 02-09-2004 04:27 PM
pops back through carb gus1 Engine 5 11-11-2003 08:32 AM
Fire in carb (take 2) Indian Engine 87 09-28-2003 05:05 PM


All times are GMT -6. The time now is 10:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.