back fireing chevy - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-27-2002, 07:19 AM
Registered User
 
Join Date: Oct 2002
Location: union, michiagan
Posts: 0
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post back fireing chevy

i have a 1977 chevy nova with a 305 v-8. i put bow-tie heads on with hedders and a edelbrook intake with a edelbrook 600 cmf carb. i have a back fire up throught the carb. when i punch it (just one) then it takes off. i have run the valve lash 4 times and had the timing from 8 deg. to 2 deg. with no change. can an one HELP!!!
roger60 <img src="confused.gif" border="0">

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-27-2002, 08:41 AM
Member
 
Join Date: Dec 2001
Location: Lubbock, Texas
Posts: 294
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Is the firing order correct? 1-8-4-3-6-5-7-2 cw
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-27-2002, 10:20 AM
Member
 
Join Date: Oct 2002
Posts: 144
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Did you install a manifold with no heat crossover?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-27-2002, 10:49 AM
matty's Avatar
New Member
 
Join Date: Aug 2002
Location: MA
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

....it's a chevy, that says it all
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-27-2002, 11:01 AM
Weimer's Avatar
Kenneth Howard hates you...
 

Last journal entry: door pics smaller
Last photo:
Join Date: Sep 2002
Location: Bellefontaine,Ohio
Age: 39
Posts: 572
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I had a fresh motor in my Malibu wagon with a Brand spanking new Edelbrock carb,accel ignition, hedman headers, etc...Only would back fire when it was cold, maybe a choke problem.
Later,
Weimer
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-27-2002, 11:04 AM
Weimer's Avatar
Kenneth Howard hates you...
 

Last journal entry: door pics smaller
Last photo:
Join Date: Sep 2002
Location: Bellefontaine,Ohio
Age: 39
Posts: 572
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I had a fresh motor in my Malibu wagon with a Brand spanking new Edelbrock carb,accel ignition, hedman headers, etc...Only would back fire when it was cold, maybe a choke problem.
Later,
Weimer
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-27-2002, 01:59 PM
1BAD80's Avatar
The Smell of Nitro in the morn
 
Last wiki edit: How to adjust valves Last photo:
Join Date: Jun 2001
Location: Mich
Posts: 2,423
Wiki Edits: 2

Thanks: 0
Thanked 3 Times in 2 Posts
Thumbs up

You have to adjust the acceleator pump. Thats a lean spot when it does that.You have to adjust the Metering Rods to give you a bigger/longer shot of gas to stop the problem.
Go to this site and it will direct you to the rite carb manufacture. If was a Holly the have a free downloadable manual and trouble shooting guide.
This should help you correct the problem.
http://holley-carburetors.com
__________________
Luv the smell of NITRO in the morning.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 10-28-2002, 07:12 AM
Mertz's Avatar
Member
 
Join Date: Jun 2002
Location: Reardan, WA
Posts: 666
Wiki Edits: 0

Thanks: 1
Thanked 3 Times in 3 Posts
Post

I had the same problem with my 428 Pontiac. I used a top end cleaner and it got worse before it got better. I think what finally stopped the problem was getting the PCV system hooked up correctly. It hasn't backfired since. Most times its a stuck valve.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 10-29-2002, 07:16 PM
Gr8 '48 bow tie's Avatar
Be American, Buy American!
 
Join Date: Jul 2002
Location: San Antonio, Texas SPURS COUNTRY
Age: 75
Posts: 219
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Check vaccum advance
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.