backfire and air coming out of carb - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-15-2005, 10:40 AM
Registered User
 
Join Date: Aug 2003
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
backfire and air coming out of carb

thaks for your interest. i have a 68 cmaro 327.i live in houston tx. without an a/c. so i havent been driving it much lately if u can imagine. i dont know if thats part of the problem or not, but it was running fine a month or two ago. now when i accelerate i get alot of back fire andair gasps out of the crbarator. i run it down the road and get alot of hessitation and back fire. it stars up fine and runs fine but when i accelarate it doesnt resond right away.and air pops out the carb.or might it be the timing? temp. is fine oil pressure is good. what might this be wna what can i do about it. thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-15-2005, 11:08 AM
67 Deuce 4 Me's Avatar
Bowtie or Die!
 
Last photo:
Join Date: Dec 2004
Location: TN
Age: 43
Posts: 637
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like a couple fouled plugs to me.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-15-2005, 12:56 PM
97Z28's Avatar
NTI Grad.
 
Last photo:
Join Date: Jul 2005
Location: Chardon, Ohio
Age: 32
Posts: 607
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
check the plugs, check the timing and check to make sure the valved are adjusted right...
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-15-2005, 12:58 PM
Guy Hiltz's Avatar
Member
 
Last photo:
Join Date: Sep 2005
Location: Nova Scotia Canada
Posts: 1,004
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Backfire

I had problems with my big block backfiring earlier this summer,checked plugs wires changed dist cap made sure the wires werent hooked up wrong,come to find out it was the bronze dist gear that was worn and causing it to backfire so it might not hurt to check it also.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-15-2005, 03:10 PM
Member
 
Join Date: Aug 2003
Location: California
Posts: 903
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
yoyomo,

It could be that your camshaft has given up. The bump stick needs lots of oil after sitting for any length of time and if you let it idle after not running for say two weeks or more then the lobes on the shaft will wear down quickly, that is why when you buy a new cam the instructions have you run the engine at about 1800-2200 at first so the oil will be bathing the lobes with lots of oil. If the engine idles smooth and you have checked all the other electrial problems and they are ok, then you will need to pull off a valve cover and start the engine. Using a timing light look at the movement of the rocker arms. Look closely at the exhaust valve rockers I think you will find that they are only moving a VERY small amount. So at idle the exhaust gasses can get out of the engine with no back fires out of the carb. But as soon as you give it some gas the valve doesn't open wide enough to get rid of all the burnt gasses. So when the intake valve opens a reverse flow of air and a popping sound come out of the carb.

Good Luck
Scholman
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-15-2005, 06:04 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

Pull and invert the cap, check to be sure you don't have Condensation inside the cap, as well as carbon trails..check for undetermined life forms growing inside the cap..clean and dry as required...

Another thing is you may have a stuck valve...from sitting all summer, check to see they all move full travel up and down..

Vacuum Hose rot and fall off just sitting, do a visual inspection for that, and run it and spray carb cleaner around the manifold for leaks everywhere it speeds up, you have a leak (be sure the air cleaner is on..or it will false trigger)

if it is a Points type of ignition, the points may be too tight, check the gap, should be around 17 thousand..

The ignition capacitor could be going bad too..to test that just pull it off and drive it..if it runs better, get a new one.

Qjets get loose just sitting, tighten all the bolts down , and do the air horn too from the center out..(it can warp) change the fuel filter inside the fuel inlet on the carb and any others you may have..

Check to see your PCV isn't stuck or sticking open..

Leaking or failing EGR valve can produce the same result if so equipped..

My suggestion is do a FULL tune up and visual inspection, since it's been sitting anyway, which will address 90% of these problems..Do an oil change and filter (the oil may be too thin to pump lifters now)

And don't rule out the possibility that the gas may be bad or contaminated..

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Earth Shattering Backfire NAIRB Engine 16 04-07-2005 07:13 AM
Timing? or Carb? causing backfire 5.0Falcon Engine 8 03-22-2005 11:12 PM
edelbrock carb spewing gas like old faithfull RedRobster Engine 8 12-01-2004 12:37 PM
backfiring carb Ranger88 Engine 4 06-02-2002 08:16 AM


All times are GMT -6. The time now is 04:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.