backfire while idle - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-09-2009, 12:25 AM
Registered User
 
Join Date: Nov 2009
Location: gulfport, ms
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
backfire while idle

I have an rebuilt sbc 305 vortec, with an Holley 600 VA. It originally was tbi (if it helps) but now carborated with an hei distributor instead of point distributor and a stock cam.

the problem im having is the stalling! at idle it has a light backfire on the 2,4,6,8 side of the motor. i went over and changed the plugs and it smooth the idle a bit but it still stalls when i put it in gear

im open to every suggestions avalible

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-09-2009, 05:45 AM
BOBCRMAN@aol.com's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: Holly, michigan
Posts: 8,084
Wiki Edits: 0

Thanks: 23
Thanked 258 Times in 242 Posts
Incorrect distrib firing order on that side or valves adjusted too tight.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help tuning 383 for street use strokey Engine 34 04-11-2008 05:51 PM
Idle problem sic72 Engine 3 07-08-2007 03:55 PM
Vacuum adv.. underdog305 Engine 58 01-30-2007 11:19 AM
Cam lope question joeford Engine 4 08-10-2006 08:14 AM
Ported Vacuum 72Orange Engine 18 08-07-2006 08:56 PM


All times are GMT -6. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.