Backfiring?? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-26-2012, 02:54 PM
Registered User
 
Last photo:
Join Date: Feb 2010
Posts: 103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Backfiring??

I went to start up my '81 Camaro the other day and it sounds like itís backfiring from around #8 Cylinder, The engine is a 350 that has been rebuilt before I bought the car, I checked all spark plugs and they looked fine,
You can hear the backfiring in the Video around the 6 second mark, what do you guy's think the problem is?

Thanks

Video Was taken from Engine Bay:

http://youtu.be/VwIpAFiRAL4

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-26-2012, 07:30 PM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,888
Wiki Edits: 0

Thanks: 3
Thanked 62 Times in 56 Posts
Quote:
Originally Posted by 1981zapper
I went to start up my '81 Camaro the other day and it sounds like itís backfiring from around #8 Cylinder, The engine is a 350 that has been rebuilt before I bought the car, I checked all spark plugs and they looked fine,
You can hear the backfiring in the Video around the 6 second mark, what do you guy's think the problem is?

Thanks

Video Was taken from Engine Bay:

http://youtu.be/VwIpAFiRAL4
You made that video private, requires logon. When asking for help, please don't make it difficult for others to help.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-26-2012, 07:54 PM
Registered User
 
Last photo:
Join Date: Feb 2010
Posts: 103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by S10 Racer
You made that video private, requires logon. When asking for help, please don't make it difficult for others to help.
Sorry about that, i fixed it

http://youtu.be/VwIpAFiRAL4
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
backfiring 79chevy4x4 Engine 32 01-20-2007 03:37 PM
backfiring.....why? daddys girl Engine 10 12-07-2005 12:44 PM
backfiring 1980Impala Engine 5 03-15-2004 05:34 PM
backfiring zipfactor Engine 2 12-07-2003 06:40 PM
backfiring zipfactor Engine 13 11-09-2003 09:28 PM


All times are GMT -6. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.