Bad Drive shaft vibration - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-23-2010, 06:02 PM
Registered User
 
Last photo:
Join Date: Oct 2009
Location: Indiana
Age: 53
Posts: 29
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Bad Drive shaft vibration

I have Pulled the drive shaft and measured the Yoke and Tail shaft Bushing In my TH 400 Trans.

Yoke to Tail shaft bushing clearnce Question?
Yoke is 1.885 Bushing is 1.894
That .009 clearance.

I'm Not an expert on trans but this seam like .007 too much.
Note: Trans was justrebuilt and my Pro Street has a New drive shaft that was balanced.

Thanks for any help on this.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-23-2010, 06:19 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,215
Wiki Edits: 0

Thanks: 203
Thanked 258 Times in 240 Posts
009 thousanths wouldnt concern me. Sounds more like a driveshaft out of balance or the crosses are not in phase. was the shaft cut/ shortened/ fabricated new???
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-23-2010, 06:22 PM
Registered User
 
Last photo:
Join Date: Oct 2009
Location: Indiana
Age: 53
Posts: 29
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by latech
009 thousanths wouldnt concern me. Sounds more like a driveshaft out of balance or the crosses are not in phase. was the shaft cut/ shortened/ fabricated new???
Drive Shaft was Fab New
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-23-2010, 06:30 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,215
Wiki Edits: 0

Thanks: 203
Thanked 258 Times in 240 Posts
If you are sure that the vibration is from the driveshaft then check to see if a mistake was made when it the yokes were phased properly and then welded on (the yokes are perfectly in line from end to end.)If they are not phased the velocity change in the shaft from end to end wont be the same and it will vibrate like crazy. Maybe pull it and get the balance re checked.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-23-2010, 07:01 PM
Registered User
 
Last photo:
Join Date: Oct 2009
Location: Indiana
Age: 53
Posts: 29
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks,
Since it is out and the Drive shaft shop is only a block way from were I work I was planning on dropping it off to have it check. The Shop has been in Busness for 30 year and I have had work done by them before with no problem.

Note:
The Shaft yokes look Like they are in line.

Could this be the Main Bearing or bushing in the out put drive shaft of the trans, if I rule out the Shaft tomorrow. Motor is a 383 525 HP 3200 Stall converter. I run a Ford 9" with 4:56 gears and a Spool. Could I have broke something in side it? Motor and Trans only have 462 mile on them.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-23-2010, 07:22 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,215
Wiki Edits: 0

Thanks: 203
Thanked 258 Times in 240 Posts
I dont think 9 thou would be an issue. Could maybe a few needle bearings got lost from one of the caps? Anyway have the shaft double checked.anything else escapes me at the moment. Ill probably wake up about three or four tomorrow morning and have the answer. LOL
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-23-2010, 07:39 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 9,222
Wiki Edits: 0

Thanks: 26
Thanked 422 Times in 386 Posts
Factory yoke on the 9"?? I have seen factory yokes machined quite far out of concentric with the splines, doesn't show its head with 2.75 gears, but when driveshaft speed is doubled with something like 4.11 or 4.56 then a driveline vibration shows up. Use a dial indicator and take a run-out check at both ends of the installed shaft and let us know what installed run-out is.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-23-2010, 08:04 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,215
Wiki Edits: 0

Thanks: 203
Thanked 258 Times in 240 Posts
Quote:
Originally Posted by ericnova72
Factory yoke on the 9"?? I have seen factory yokes machined quite far out of concentric with the splines, doesn't show its head with 2.75 gears, but when driveshaft speed is doubled with something like 4.11 or 4.56 then a driveline vibration shows up. Use a dial indicator and take a run-out check at both ends of the installed shaft and let us know what installed run-out is.
Now that you mention it I remember hearing something about that a while back. It makes such perfect sense too. Something I clearly did not consider.Nor did I remember ( CRS) untill you mentioned it . That is fast to check out also.

Last edited by latech; 08-23-2010 at 08:10 PM.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 08-24-2010, 05:50 PM
Registered User
 
Last photo:
Join Date: Oct 2009
Location: Indiana
Age: 53
Posts: 29
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks, For the help.

The drive shaft checked OK. Installed it and used a dial indacator on the Trans yoke and found .025 run out. Rear Yoke was OK.

Well with 589 Foot pounds of torque 18.5 wide tires something has to bend.

I have detremined with your help that I have a bent trans out put shaft.

Time to up grade. Any Ideas?
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 08-24-2010, 06:30 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 47
Posts: 9,222
Wiki Edits: 0

Thanks: 26
Thanked 422 Times in 386 Posts
I'd be looking at something else, a trans tailshaft will be very hard to bend, just power won't do it, it would need to be in a collision. It may just be the yoke.

The .025" on the runout, is that total indicator movement or .025" on the radius?? .025" total is not that far out, I would be looking at driveline angle differences between trans and rear axle.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
bad vibration at 60-70+ NovaGuy80 Engine 8 06-09-2010 11:12 PM
9 inch & Drive Shaft Swap Morgan22 Transmission - Rearend 2 06-21-2008 02:30 PM
Bad vibration in 700R4 or the driveshaft?? Overdriv Transmission - Rearend 5 12-01-2007 02:10 PM
Drive Shaft Length 71 c-10 Suspension - Brakes - Steering 7 10-25-2007 01:53 AM
drive shaft removal stu_yoakam Transmission - Rearend 13 04-02-2007 02:01 AM


All times are GMT -6. The time now is 05:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.