Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Battery Relocation Quesions
View Single Post
  #3 (permalink)  
Old 01-05-2013, 07:41 PM
farmwalker's Avatar
farmwalker farmwalker is offline
Registered User
 
Join Date: Aug 2012
Location: Kansas City, KS
Posts: 71
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by hcompton View Post
There is no fuse for a starter. You need a battery disconnect. As for wire size you need basicly double what ypu have by guage. I think normal battery cables are 4 guage you would need 2 guage. They make some stuff for stereo guys that works real well and is easy to route and bend around stuff. It is also bigger but not really as big as 2 guage should be so it works great.

Main power should be on a relay. You can use a fuse for the mains but depending on the system you may need a pretty big fuse. Again i would go with the stereo install type 50-100 amp fuse. At 100 amp it could still badly burn wires but a dead short will pop it instantly.

Also be sure to cover the wires with shrink wrap and a loom. And run the under the car inside the frame rail tied every 12 inches with zip ties or bolted down insulated clamp. Make sure it does not run thru any hole that is not covered by a groumet.
Ok I'm going to run a 2 Gauge cable for the starter. But couldn't you put a fuse back by the battery inline; because we never plan on a wire shorting out, other wise we wouldn't need fuses. Also what size wire should I use for the wire to the alternator??
Reply With Quote