battery/starter- probably simple... - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-06-2004, 06:40 AM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,485
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
battery/starter- probably simple...

Hey guys,

I've been having problems starting my car recently, honestly it sounds like the battery is low, but then I cruise it for a while and it starts again, so I've been thinking it was a loose connection to the starter. Sometimes the starter engages fully, sometimes it makes a horrible grinding noise and sometimes the solonoid only engages and makes a "fast spinning" noise (I'm sure we've all heard it before). So I guess my question is this: can a low or failing battery make your starter peform strangely?

K

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-06-2004, 06:49 AM
Frisco's Avatar
Glad To Be Here
 
Last photo:
Join Date: Nov 2002
Location: Canton, North Carolina
Age: 72
Posts: 2,244
Wiki Edits: 0

Thanks: 0
Thanked 8 Times in 8 Posts
Re: battery/starter- probably simple...

Quote:
Originally posted by killerformula
Hey guys,

So I guess my question is this: can a low or failing battery make your starter peform strangely?

K
Simple answer. Yes!
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-06-2004, 07:37 AM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,485
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
Cool. Sounds like the damned thing is eating the flexplate for lunch, its horrible! Good thing Im ripping that crap 305 out of there as soon as I can get my dart heads on the 388!

Thanks Frisco-

K
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-07-2004, 11:24 AM
CurtisL's Avatar
Automotive tech.
 
Join Date: Nov 2003
Location: Kerrville Tx
Age: 34
Posts: 139
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
have you checked the shims on the starter mabee the starter came loose and some times its binding up, then sometimes its just not making connections to the flywheel.. i had a problem like that on one of my cars and i was about to replace the starter when i realized that my problem was it was only loose and i had to shim it.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-07-2004, 11:28 AM
troy-curt's Avatar
Shop Owner And Troll Hunter
 

Last journal entry: Detailing Eng. Compartment
Last photo:
Join Date: Apr 2003
Location: Prairie Grove Ar.
Age: 76
Posts: 2,646
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Your starter drive (Bendix) is bad.
Check the teeth on the flywheel when you pull the starter.

Troy

__________________
If you don't make mistakes. your not doing anything.

69 ss rs full custom camaro 98 ISCA grandchampion
69 ss rs bb camaro wifes driver
66 Elcamino 350/all dz parts,ac,windows,loaded,my driver
69 ss chevelle bb conv.fresh frame off
26 T sedan street rod
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.