BB Buick in a Pontiac - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-07-2005, 09:46 PM
Tork69's Avatar
Registered User
 
Join Date: Feb 2005
Location: BC Canada
Age: 41
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
BB Buick in a Pontiac

Hello everyone,

Newbie here. I have a 69 Firebird w/ a 350 / 350 (original)in it. (I think the tranny is a 350 it is a 3 spd auto) I have access to a 455 buick motor out of a 75 Lesabre running cond. Tranny is toast in the buick. I would like to drop this motor in to my car cause the price is right.(see free) Will the tranny mount up? Will the motor mounts work? The buick motor has the distributor up front will this cause any issues? Any help would be apprieciated.

Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-07-2005, 11:09 PM
tasty_danish's Avatar
Registered User
 
Join Date: Feb 2005
Location: the fat farm
Age: 27
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the tranny will bolt to the engine.
were either chevy it would be a different story.
GM had a BOP (buick, olds, poncho) bellhousing pattern and a chebby one.
beware though, you will catch some smack from poncho guys for the buick in a firebird. 455 buicks are pretty bad A however.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-09-2005, 05:44 PM
Tork69's Avatar
Registered User
 
Join Date: Feb 2005
Location: BC Canada
Age: 41
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ok so the tranny will bolt up.

Will the existing motor mounts work? I believe that I can bolt in a Poncho 455, will the Buick have the same mounts?

Does anyone has any input on the 455 Buick motor with regards to any clearance issues from the front mount distributor?
Water pump, fan/rad, hood?

Thank you in advance.

Lookin to learn -
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.