Belt squeeling - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-15-2010, 07:06 PM
bigdog7373's Avatar
Of course it's fast
 
Last photo:
Join Date: May 2010
Location: florida
Posts: 2,673
Wiki Edits: 0

Thanks: 13
Thanked 49 Times in 49 Posts
Belt squeeling

Well guys, kind of a dumb question: My mother just bought a 2000 bmw 323 and when you start it when it's cold the belt squeels. It was replaced 3 or 4 months ago and the sound goes away after a few minutes. I dont like working on the newer cars so i haven't gotten around to taking off a bunch of parts just to look at a belt, it's stupid. It's a goodyear belt btw. Anything i can put on the belt to make it stop doing this? It's going to be a b**ch to replace when the time comes anyway.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-15-2010, 07:41 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 12,898
Wiki Edits: 326

Thanks: 751
Thanked 985 Times in 831 Posts
Quote:
Originally Posted by bigdog7373
Well guys, kind of a dumb question: My mother just bought a 2000 bmw 323 and when you start it when it's cold the belt squeels. It was replaced 3 or 4 months ago and the sound goes away after a few minutes. I dont like working on the newer cars so i haven't gotten around to taking off a bunch of parts just to look at a belt, it's stupid. It's a goodyear belt btw. Anything i can put on the belt to make it stop doing this? It's going to be a b**ch to replace when the time comes anyway.
Once the belt begins slipping on the pulleys, it has a tendency to glaze over and nothing will cure it short of replacing the belt. Degrease the pulleys with a 3M pad and some dishwash detergent while the belt is off. Rinse thoroughly with clean water and dry.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-15-2010, 07:42 PM
Cape Cod Bob's Avatar
Registered User
 
Last wiki edit: How to title a hot rod Last photo:
Join Date: Jul 2007
Location: MA
Posts: 1,125
Wiki Edits: 1

Thanks: 0
Thanked 26 Times in 18 Posts
Something is not getting up to the speed of the belt until warmed up causing a squeal. Likely power steering. .Could also be the alt is putting a load on it to recharge the batt. Possible water pump bushing. Maybe an idler bushing. Luck, Bob.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-15-2010, 07:47 PM
bigdog7373's Avatar
Of course it's fast
 
Last photo:
Join Date: May 2010
Location: florida
Posts: 2,673
Wiki Edits: 0

Thanks: 13
Thanked 49 Times in 49 Posts
It's only got 50,000 miles so i doubt it's the water pump or anything major. Maybe i'll stop being lazy and check it out for myself.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gilmer Belt Throwing! 454headache Hotrodding Basics 17 05-25-2010 06:48 PM
Nissan Altima GXE belt tensions... awbazar Engine 2 02-12-2010 08:37 AM
Deep 2 groove short W/P pulley or serpentine? fastrehotrods Engine 19 01-27-2009 01:50 PM
Belt Keeps Flying Off at High RPM - Why? leejoy Engine 67 02-20-2008 11:12 PM
Squeeling Fan Belt - Out of true Pulley Billy Boy Engine 3 02-15-2005 06:51 PM


All times are GMT -6. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.