belt tensioner assembly - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-11-2005, 04:03 PM
Member
 
Last photo:
Join Date: Jun 2004
Location: parksville BC
Age: 71
Posts: 187
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
belt tensioner assembly

I'm kind of new to Ford's but now have an old F-1 with a 302 Mustang HO '85 engine. Trouble with the serpentine belt & alternator and wondering if the heavy belt tensioner assy could be the cause?? Mine moves with some force but wondering if they should move freely??

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-11-2005, 05:43 PM
aka Duke of URL
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Oct 2001
Location: Rockville, MD
Posts: 4,821
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Trouble with the serpentine belt & alternator and wondering if the heavy belt tensioner assy could be the cause?
The tensioner is spring loaded to enable it to keep the proper tension on the drive belt. If you look real closely, you will see an arrow and a gauge on the tensioner. As long as the arrow is within the guide marks, you have the correct length belt and belt tension. The tensioner will go bad as well as the idler pulley on it. What type of problems are you having?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-11-2005, 09:02 PM
Member
 
Last photo:
Join Date: Jun 2004
Location: parksville BC
Age: 71
Posts: 187
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by KULTULZ
The tensioner is spring loaded to enable it to keep the proper tension on the drive belt. If you look real closely, you will see an arrow and a gauge on the tensioner. As long as the arrow is within the guide marks, you have the correct length belt and belt tension. The tensioner will go bad as well as the idler pulley on it. What type of problems are you having?
Thanks for the reply! I've had 2 alternator replacements due to front bearing failures, replaced the tensioner assembly totally & a new belt but still have belt contact just under the tensioner. Little rubber particles all over! I don't get it as the replacement parts are same as what ran fine for months!!!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-12-2005, 02:33 AM
aka Duke of URL
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Oct 2001
Location: Rockville, MD
Posts: 4,821
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
I've had 2 alternator replacements due to front bearing failures, replaced the tensioner assembly totally & a new belt but still have belt contact just under the tensioner.
Are you sure the replacement alternators were the exact match as the OEM? Was the same pulley used?

Remans are usually thrown together from a common pile of parts, i.e. thay pay little attention to what the exact fit was on any one car. So this problem was present before replacing the tensioner?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-12-2005, 01:01 PM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 34
Posts: 1,607
Wiki Edits: 0

Thanks: 10
Thanked 9 Times in 9 Posts
Quote:
replaced the tensioner assembly totally & a new belt but still have belt contact just under the tensioner.

I'm not sure what you mean... is the belt under the tensioner touching itself where it goes aroundthe W/P? If this is the case, try a slightly shorter belt.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-13-2005, 02:31 PM
Member
 
Last photo:
Join Date: Jun 2004
Location: parksville BC
Age: 71
Posts: 187
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by sbchevfreak
I'm not sure what you mean... is the belt under the tensioner touching itself where it goes aroundthe W/P? If this is the case, try a slightly shorter belt.
Yes it is & I tried 1 size shorter but I can't even get it on its so tight! I don't get it as the pulley is the one off the last alternator I think there's only one correct way to wind the belt. It goes from the PS pump under the tensioner pulley to the alternator back over the wp pulley & down & around the crank pulley. Its like the tensioner is too strong but the old one that worked for a year does the same!
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-13-2005, 11:12 PM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 4,977
Wiki Edits: 0

Thanks: 2
Thanked 89 Times in 72 Posts
Check your belt installation, on some models there is more than one way to route the belt. You can usually tell the correct orientation by the way the belt rides on the individual pulleys, ribbed side always rides a ribbed pulley. Smooth pulleys always see the smooth backside of the belt.

Worth a look see.
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 08-17-2005, 07:39 PM
Member
 
Last photo:
Join Date: Jun 2004
Location: parksville BC
Age: 71
Posts: 187
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Bringing this back up for closure. I'd like to think that when one posts a problem, you should also provide closure so that the solution is open to everyone, even if its simplistic!! So, the belt started rubbing on itself due to a loose alt. pulley . It rounded out the hole enough to let the belt touch itself. So, I got another pulley & went through a belt trial fit ... then I found out that the pulley I'd bought, despite being same diameter across the outer, is about 3/8" under when you mike the inside where the grooves are!! Turns out that 4 cylinder pulleys are under enough to let the belt touch itself while the proper 5.0 liter Mustang pulley gives you JUST enough room when the tensioner comes down. Serpentines are not adjustable with slide grooves so the pulley size is critical! Looking back its easy but like so many things in the sport when you start crossing up stuff for your hot rod , its NOT!!
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 08-18-2005, 01:31 AM
aka Duke of URL
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Oct 2001
Location: Rockville, MD
Posts: 4,821
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts


Thanx For The Post!

Appreciate your sharing what you found...
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fan belt problem on rebuilt 406sbc 406chevelle Engine 9 06-28-2008 10:53 PM
Where To Find Serp Belt? ProjectSuperNova Engine 20 02-26-2005 05:57 AM
Squeeling Fan Belt - Out of true Pulley Billy Boy Engine 3 02-15-2005 06:51 PM
Timing Belt ap0001 Engine 2 09-20-2004 10:22 AM
belt breaking all the time oldcarguy85 Engine 14 01-14-2004 05:38 PM


All times are GMT -6. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.