Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Suspension - Brakes - Steering (http://www.hotrodders.com/forum/suspension-brakes-steering/)
-   -   Bias ply tire shake but sometimes smooth as can be (http://www.hotrodders.com/forum/bias-ply-tire-shake-but-sometimes-smooth-can-179623.html)

cyclopsblown34 06-17-2010 06:59 AM

Bias ply tire shake but sometimes smooth as can be
 
I have a 93 Toyota peekup with Super Swamper Thornturd tires 35-14.50x15 on 12" wide Weld wheels. One tire has a problem, sometimes it'll run down the highway as smooth as can be and others it'll shake bad enough to make me slow down. I can watch it in the mirror and when it is shaking, I can actually see the tires appear to be moving in and out like the tread is squirming. I've moved it to the front and the shake moves with it. Fastest I run the thing is 60MPH but this is frustrating over a 20 mile drive one way to work. I keep the tires at 20 PSI I've run them up to 30PSI and as low as 10 PSI and this is the only one that has the problem. The tires are about four years old and I've never reversed rotation on them, I rotated them front to back and that's it. I remember an old wive's tale about do not make a bias ply turn backwards to what it has alwys run. Any ideas?
Thanks,
Chip.

sqzbox 06-17-2010 07:22 AM

Take your tire in question to a local tire shop and have the balance checked.
While it's on the balancer (spin type) have the tire teck check for belt separation, out of round, uneven wear, or bent rim. You might have just lost one or two of those stick on wheel weights. Another thing, water might have got in the tire from an air tank that wasn't drained daily like it should be. I've had tires with gobs of water in them. I always check the air hose with my finger nail just to make sure it's not full of water before i air up just to be sure. Bad places are convenience stores with slackers who don't do their job and drain the tanks daily. :D

matt167 06-17-2010 10:23 AM

60 is about all those trucks can handle with anything bigger than stock tires.. great trucks offroad but over the road, there no good. as far as the shake. it sounds like a belt seperation

cyclopsblown34 06-17-2010 10:27 AM

I was thinking a separation would be a constant problem. I guess the shake can come and go with a separation.

a1supersport 06-17-2010 03:44 PM

The bias-ply tires we've run before would develop flat spots, when parked for X-amount of time. When we start driving, there'd be a "clopping" and you'd feel the flat spots as well. Eventually they'd smooth out. But since only one of your tires is giving you problems, you should take it back in.

cucumber1949 06-17-2010 08:43 PM

I had the same problem with a set of bias plys on my T-Bucket. Tires about the same size on 12" wide Weld draglite wheels. One day would be smooth, next day they were horrible at anything above 45 mph. They would smooth out somewhat after about 15 minutes - those flat spots mentioned earlier. Had them balanced half a dozen times, using static and dynamic techniques - all no good after a couple days. When they were not smooth, you'd swear they felt like you were riding in an old Huey.

I then tried a set of 16.5" wide Hoosier pro-Street radials. Definitely better, but still not good at highway speeds.

Then went to a narrower radial with a lesser sidewall load rating on an 8" wide draglite. Now that fixed it all. It appears that the car just wasn't heavy enough on the rear axle to 'make' the tire roll smoothly on the large tires. I believe the centrifugal force of the rotating tire caused it to eventually get slightly out of round (perhaps after hitting a bump) when you got it up to a certain speed - think of an old time pizza maker slinging around the pizza dough over his head. The stiffer sidewalls of the larger tires didn't flex enough with the lightly loaded axle. You had to run about 5 lbs of pressure to get the flex on the larger tires but that was no good for general cruising especially at highway speeds.

Don't know how this helps the OP at all, but that was my experience with bias plys.

sqzbox 06-17-2010 11:00 PM

Love them old huey's! Saved my butt a few times! bumpy or not. :D :D

bighotroddin 06-20-2010 05:26 PM

I actually just read a magazine article about this the other day and it seems with bias ply tires that they do not keep there shape and balancing wont cure the problem. What they did was actually spin the tire mounted on the vechile and cut the face of the tread with a machine just to take enough off to make them round again.

cyclopsblown34 06-23-2010 08:50 AM

Thanks for all teh replies everybody. Looks like the truck has a set of radials in its future unless someone else falls in love with it.

sbchevfreak 06-24-2010 01:42 PM

You can shift rotation on a bias ply tire, but not on a radial. Once a radial tire takes a "set", it is permanant. I wouldn't recommend a bias ply on any street driven vehicle if radials are availiable, unless it is a resto job.

Jgzwrecker 08-29-2011 07:31 PM

Balancing super swamper info
 
Here is some info on balancing super swamper tires

http://www.tirebalancingbeads.com/ho...terrain-tires/


All times are GMT -6. The time now is 03:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.