blocked off vac ad. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-28-2004, 07:49 PM
Registered User
 
Join Date: Sep 2004
Location: melbourne australia
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
blocked off vac ad.

I've got a 71 fairlane(aussie) with a 351 clevo and it's vac advance is blocked off. Why is this so? Can anyone help me with this one?

I think I'm in the right forum now so keep your shirts on old boys, I'm very new to this remember, you've got experience on your side!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-28-2004, 08:03 PM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,485
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
hook it back up, your plugs are going to look like crap and you're going to get butt for gas mileage.

K
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-28-2004, 08:07 PM
Registered User
 
Join Date: Sep 2004
Location: melbourne australia
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks k,
but why would someone block it in the first place?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-28-2004, 08:07 PM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,485
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
might have been spark knocking, or somebody didn't know what they were doing or how to tune the thing properly. Its not the right way to do things.

K
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-28-2004, 08:12 PM
Registered User
 
Join Date: Sep 2004
Location: melbourne australia
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I've just brought it back from getting a tune on both lpg and petrol, is it a common thing for it to be blocked due to laziness?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-28-2004, 08:17 PM
killerformula's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Carburetor
Last journal entry: Clean up
Last photo:
Join Date: Oct 2003
Location: Northeast
Age: 34
Posts: 3,485
Wiki Edits: 3

Thanks: 13
Thanked 27 Times in 18 Posts
no... and I think LPG can take MORE advance than gas can...

K
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 09-28-2004, 08:30 PM
Registered User
 
Join Date: Sep 2004
Location: melbourne australia
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
You're right, when running on petrol (gas in USA?) it pings much quicker under hard acceleration than it does on lpg. If I hook it back up to the carby at the metering block, what is a bad sign that it isn't working properly, is it as simple as an unhappy idle and acceleration?
simmo
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 05:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.