Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Blow By on a fresh rebuild. Possible ?? PLEASE HELP. Pics inside
View Single Post
  #74 (permalink)  
Old 09-22-2008, 10:02 PM
j.d.brown.042964's Avatar
j.d.brown.042964 j.d.brown.042964 is offline
406 Caprice:Rust Never Sleeps!
 
Join Date: Jun 2007
Location: St.Clair County,Alabama.
Age: 50
Posts: 278
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I've been following this whole post, and there's 2 things that kinda stick out which haven't been addressed. #1- How much actual running time is on this engine so far -namely;is it even "broken-in" enough yet for the rings to have fully seated? and #2- I saw the mention of "only synthetic oil" which makes me wonder if that was (attempted to be) used for break-in. I only mention these two things because of the fact that I see no further explanation on either of these matters after the first casual mention of either one. Both could have a significant impact, but obviously a baffled valvecover issue will need to be addressed. Also, what compression ratio was this engine built to? If it's a 10.5:1 then yes that 120-125 psi comp.test reading would be terrible, but if 8.0:1 then a 120-125 reading wouldn't be so far off the norm. I don't mean to interfere at all, I'm just wondering if this engine has been broken-in all the way yet, or at least enough for the rings to have fully seated, and if perhaps it was attempted to break it in with full-synthetic oil (which most folks would consider to be a pretty big no-no!). I hope that it doesn't turn out to be a major problem for you, as I know what a P.I.T.A. that can be, so here's hoping it turns out alright for you. -Jim
Reply With Quote