Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Blower Motor Questions
View Single Post
  #8 (permalink)  
Old 09-30-2012, 04:50 PM
simonmcnasty simonmcnasty is offline
Registered User
 
Last photo:
Join Date: Sep 2012
Posts: 6
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by spinn View Post
Are they .042" gaskets and .032" thickness instead. 3 or 4 thousands is a little thin. Possible a mixed gasket set of left overs was installed. Personally I dont use shim type gaskets either. Factory commetic are good , do not like the shims.

No it is not common to have the sides different. Yes you can do it .

Exhaust in the coolant? You CLT it and found bubbles in the radiator. How did you check the block. Are the heads off, if so did you flux them.

Blowing the radiator hose off is from the supercharger. I run 10 psi on a 305 and although my heads have no cracks, I cannot see this happening. How much boost are you using?

correct .042 and .032, typo.

Yes exhaust in the coolant, used the block check from NAPA, we used to use it all the time back in the day at the shop I worked at. detects exhaust gasses in the coolant system.

No the hose blowing off wouldnt be from the supercharger, my assumption was that with the overflow hose kinked off its no different than the cap not releasing pressure. exhaust fumes and gasses being forced into the coolant system would build pressure...at some point somethings got to give and I assumed that blowing the lower hose off is what gave.....not that it has any bearing on this issue but im running 10 pounds of boost.

heads are off and in my truck, Machine shop isnt open on weekends so still waiting to have them checked.
Reply With Quote