blown 496 timing issue - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-09-2011, 06:22 PM
Registered User
 
Last photo:
Join Date: Jul 2011
Location: Wentzville,MO
Posts: 185
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
blown 496 timing issue

420 Mega Blown 496 hyd roller has dual 4777's. 114lca on 109 icl. I had locked timing 32 timing. Idle was rough at 1000rpm. Seemed to like 20 better but soggy running. I put the curve back in with 20 idle and 36 total and it runs much better. I think I could go up to 38 and it would be even more crisp. Kinda defies blown big block logic. TDC is right on. Any ideas?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-09-2011, 06:40 PM
Registered User
 
Last photo:
Join Date: Jul 2011
Location: Wentzville,MO
Posts: 185
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
It has always had a shaky idle and a faint surge at 1800-2000 cruising. If it is much leaner than 13.0 at idle it will lean nearly die and recover when clutch in and off throttle. I have it at 12.3 and it cruises in low 13's. Will lean into 14's then 11's when mains and pv's come in. All that seems fine. My engine builder said 32 locked and drive it. If I tune all 8 corners for best vacuum it is lean. Will not fatten into a rich roll. Very odd.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-09-2011, 07:30 PM
Registered User
 
Last photo:
Join Date: Jul 2011
Location: Wentzville,MO
Posts: 185
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
All this is new Edlelbrock perf rpm heads, new blower 4777's with qft blocks and mds6al with 85551 dist. I had the carbs apart and blew cleaner through all the holes and put in new 6.5 pv's. I set the primarys at .020 and rears closed plus 1/2 turn open. Ifr's are .031 iabs stock non adjustable. Without pcv screws out 1 turn without are 1/2 turn. Plugs look off white. Could the cam be too advanced and timing is needed to make up for it? 10hg seems low. 140 cranking. Engine kinda idles like an old 30/30 duntov unless it is retarded to 20 max , rich and soggy.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-10-2011, 08:11 AM
Registered User
 
Last photo:
Join Date: Jul 2011
Location: Wentzville,MO
Posts: 185
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
The idle air bleeds may be non adjustable but I bet they need tuning.
(especially with non (holley) stock QFT metering blocks)

I thought about going back to the stock size ifr but not sure how much more the idle screws would turn out.
All possible ".640" lift" (w 1.7:1 rockers) lunati hyd roller cam lobes are very long .050" duration.

I'm leaving a message for my engine builder today to see if he will share the profile.

Not going to be happy cruising at 2200rpm. The cam is way too big if you want a low (2200 rpm) cruise rpm. Big cams have a rough idle and need more rpm.

I thought that trailer hitch surge at low rpm could be cam but still there even at 2800 when I run in 4th gear. Goes away accerating can feel it decelerating.
Plugs should colour tan after some running time.

They may be on the way there. Not sure how msd and .400ma coil affect it.


What happens when you test the engine idling at 2200 rpm?

At 1300 it has a shaky spot then smoother at 1500 and 2200 it is smooth with 16hg vacuum at 32 total.

Does it missfire, or stumble? what happens if you block/partial block the idle air bleeds with your fingers while doing this test. Does the motor smooth out?

Will do the iab test today. Has never stumbled or bogged even with 20 total.

What happens when you increase the locked spark timing to 38-40deg.
(no WOT running under boost) just test at idle and low rpm-light throttle cruise.

I cranked it up to 40 and it is crisp and responsive off idle. I also drove it at 36 and it really stepped up the torque with great low speed 4th gear acceleration uphill. For the first time it would break the tires loose in 2nd gear at 30 with a medium push on the gas. I am sure at 40 it would be easy to spin the 29x18 Mickey radials with a 3.90 gear.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-10-2011, 10:19 AM
Registered User
 
Last photo:
Join Date: Jul 2011
Location: Wentzville,MO
Posts: 185
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
I hope my engine guy will respond. He thinks I'm neurotic and over thinking this thing. I was fouling plugs and burning oil until I put on viton seals which made me an unhappy camper after spending a ton of money to get the best stuff. I have great respect for him but never had this much trouble. It would be easier to switch my 6al to a btm and go but I would prefer to be cruising and do it right and change cams. I've listened to many blown streeters that run great, sound great and idle like a stocker. What do I need here?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blown big block timing Blown496 Engine 4 09-22-2011 06:21 PM
blown 400 sbc timing? nastysmallblock Engine 11 05-18-2011 11:29 PM
2001 aztek brake pedal issue after blown wheel cylinder fast68 Hotrodding Basics 1 10-06-2010 09:23 PM
Proper Timing For A Blown Sbc hotstang3 Engine 7 07-11-2005 08:51 PM


All times are GMT -6. The time now is 08:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.