Blue smoke ...?? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-12-2009, 10:51 PM
Registered User
 
Join Date: Nov 2009
Location: Raleigh, NC
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Blue smoke ...??

Trying to figure this out.... if I make a hard run at high rpms 5800-6100 for a bit I get blue smoke on decel.. its like a big puff then its gone.. only on decel when I snap the throttle shut quickly.. and only when I've been at high rpms for more than a couple seconds.. Any thoughts? Top ring gap is .034 bottom is .020. No blue smoke any other time. Valve seals and all are new in the heads. Could this be b/c of the large pull of vacuum when decel happens?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-12-2009, 11:01 PM
F-BIRD'88's Avatar
Yada Yada Yada
 
Last photo:
Join Date: Oct 2005
Location: Ontario, Canada
Posts: 9,153
Wiki Edits: 0

Thanks: 5
Thanked 380 Times in 374 Posts
Does this motor have PCV?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-13-2009, 08:10 AM
Registered User
 
Join Date: Nov 2009
Location: Raleigh, NC
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Nope breathers to the atmosphere on the valve covers.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-13-2009, 03:11 PM
F-BIRD'88's Avatar
Yada Yada Yada
 
Last photo:
Join Date: Oct 2005
Location: Ontario, Canada
Posts: 9,153
Wiki Edits: 0

Thanks: 5
Thanked 380 Times in 374 Posts
intake manifold gasket leak.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-13-2009, 03:45 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,658
Wiki Edits: 0

Thanks: 15
Thanked 60 Times in 57 Posts
I would call this common fold as it`s not much different than some stick shift vehicles that let out a puff of blue smoke when they shift gears. Unless I could see a pattern of oil usage I wouldn`t worry about it.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-14-2009, 03:25 PM
lg1969's Avatar
Google "Tunnel Ram 406"
 
Last photo:
Join Date: Oct 2007
Location: Bohemia, L.I.N.Y.
Age: 64
Posts: 1,059
Wiki Edits: 0

Thanks: 1
Thanked 21 Times in 18 Posts
Restrict the oil flow going into the rockers. Or the oil drain back is resticting the flow of oil back in into the oil pan. In any case you may have too much oil around the valve train.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-14-2009, 04:31 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by Malibu1347AD
Top ring gap is .034
That's a lot of gap- enough for a 6.5" bore, no nitrous.

Other than that, a high volume oil pump could be flooding the upper cylinder heads.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 12-16-2009, 10:54 AM
Registered User
 
Join Date: Nov 2009
Location: Raleigh, NC
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I'm guessing its the ring gap and the sudden vacuum is pulling it up... It doesn't smoke at all not even a little bit any other time... so I'm not thinking its anything going faulty. I'll keep you guys updated, I just swapped intakes and re did my rr's to get it ready for the dyno tomorrow.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue Smoke at idle/deceleration, good compression, new-ish motor, new heads Brentmc Engine 32 05-22-2009 11:16 AM
Light blue smoke, heavy gas smell.. Q JET Sin7 Engine 3 09-17-2008 03:04 PM
Ping, blue smoke, - repeat daveEM Engine 1 07-03-2006 01:22 PM
constant whitish blue smoke greg johnson Engine 3 07-06-2004 01:03 AM
blue smoke panhead65 Engine 11 01-04-2004 03:26 PM


All times are GMT -6. The time now is 12:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.