Bobbin Winder on 111W? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Interior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-10-2010, 01:38 PM
Member
 
Last photo:
Join Date: Jun 2002
Location: NYC
Posts: 822
Wiki Edits: 0

Thanks: 10
Thanked 3 Times in 3 Posts
Bobbin Winder on 111W?

Im following the book but the bobbin will not grab. Is it poosible I was given the wrong winder? Photo's will follow

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-10-2010, 06:49 PM
cboy's Avatar
Member
 

Last journal entry: Finished
Last photo:
Join Date: Jan 2004
Location: Atwater, CA
Age: 69
Posts: 3,918
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
If you slip the bobbin onto the shaft and it sort of spins on there (not enough friction) you can spread the shaft with a screw driver. Mine loosened up on me after winding a few bobbins so I had to spread my a bit. Works good now.

Is that you problem or does it appear to be something else?
__________________
Always learning...and sharing what I've learned. The Scratch-Built Hot Rod.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-10-2010, 08:57 PM
Member
 
Last photo:
Join Date: Jun 2002
Location: NYC
Posts: 822
Wiki Edits: 0

Thanks: 10
Thanked 3 Times in 3 Posts
Thanks for answering the question. Before I read your response, I took a good look at it and did just that. It works fine now. I was a real pain doing it by hand.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-10-2010, 09:14 PM
cboy's Avatar
Member
 

Last journal entry: Finished
Last photo:
Join Date: Jan 2004
Location: Atwater, CA
Age: 69
Posts: 3,918
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by Coodeville
Before I read your response, I took a good look at it and did just that.
Glad you got it working.
__________________
Always learning...and sharing what I've learned. The Scratch-Built Hot Rod.
Reply With Quote Quick reply to this message

Recent Interior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.