borg warner t10 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-24-2010, 07:22 AM
Registered User
 
Join Date: Aug 2010
Location: ct
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
borg warner t10

I have a 61' T-10 4 speed, new Hurst shifter. When I take the car out of reverse it seems jammed, and sometimes seems locked between gears. Any help?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-24-2010, 09:44 AM
OneMoreTime's Avatar
Hotrodders.com moderator
 
Last wiki edit: Health and safety in the shop or garage
Last journal entry: Yard Dog pic
Last photo:
Join Date: Jul 2004
Location: Washington State
Age: 69
Posts: 7,218
Wiki Edits: 3

Thanks: 38
Thanked 123 Times in 119 Posts
first thing is welcome to the board and if you post your question in the trans forum someone will see it and try to help you..

Sam
__________________
I have tried most all of it and now do what is known to work..
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-24-2010, 11:38 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,856
Wiki Edits: 5

Thanks: 20
Thanked 246 Times in 200 Posts
sounds like your shifter needs aligning....or rebuilding
__________________
Ontario Rodders
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-24-2010, 02:59 PM
Registered User
 
Last photo:
Join Date: Jun 2010
Location: Syracuse, NY
Posts: 2,077
Wiki Edits: 0

Thanks: 367
Thanked 202 Times in 182 Posts
Buy a 'pit pack' for like 10bucks and replace those lousy plastic bushings in the new shifter with steel ones; and use a drillbit as an alignment pin and align your shifter properly. That should fix your problem.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Issues with a Borg Warner Super T10 Camaro83 Transmission - Rearend 9 09-08-2010 06:31 PM
Borg Warner T10 question Tomlowe523 Transmission - Rearend 4 08-01-2009 10:19 PM
Ford Borg Warner T10 Codes 65fbstang Transmission - Rearend 0 05-27-2007 10:07 AM
t10 borg warner application 496hotrod Transmission - Rearend 2 06-16-2006 06:56 PM
Replacing Borg Warner T10 with Richmond 6 speed beazil Transmission - Rearend 3 05-16-2003 08:59 AM


All times are GMT -6. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.