borgwarner down shift problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-12-2007, 07:16 PM
Registered User
 
Join Date: Jun 2006
Location: selah,WA
Posts: 29
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
borgwarner down shift problems

Hi, I have a 1980 camaro with a borgwarner 4 speed and im haveing trouble shifting from 3rd to 2nd or 1st while im moving. when im not moving i can shift from 3rd to 2nd just fine but while im moving it wont go in. im hopeing i dont need a new tranny but if i do im thinking a muncie m-22 or m-21.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-13-2007, 07:41 AM
Hotrodders.com Moderator
 

Last journal entry: PICTURE TEST
Last photo:
Join Date: Jan 2004
Location: york pa
Age: 52
Posts: 2,795
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
trans

Has the car always done this???? Or something that just started happening???

stock shifter????Do you know if the trans was ever rebuilt?? Does it grind when you try to put it in reverse??




Keith
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-13-2007, 05:44 PM
Registered User
 
Join Date: Jun 2006
Location: selah,WA
Posts: 29
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the tranny has never done this before it just started, and sometimes it grinds a little when i put it in reverse not bad though, no the tranny has never been rebuilt (that i know of) and yes its the stock shifter.

Last edited by rockandroller1991; 02-13-2007 at 05:57 PM.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-14-2007, 05:56 PM
BT74's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Salem,NH
Age: 58
Posts: 113
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Try adjusting the clutch. How much freeplay does the pedal have? As far as grinding going into reverse,touch 3rd gear before putting it into reverse. Seems to stop the cluster from spinning.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-14-2007, 06:45 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,857
Wiki Edits: 5

Thanks: 20
Thanked 247 Times in 201 Posts
......Your synchros are worn..................
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 02-15-2007, 11:48 PM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 64
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
You need about an inch of free play at the top of the clutch pedal travel. Any more and your clutch won't completely disengage, and that can cause the trans to be balky on downshifts, and to tend to grind into reverse. If this keeps up, it will wear out the synchronizer rings. That's when you'll need to rebuild the trans ($$$). Try the clutch adjustment. It's free and easy. Shorten the adjuster rod to get more free play, lengthen it to get less.

To little free play will tend to wear out the throwout bearing, so don't go overboard.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 02-16-2007, 06:06 AM
Hotrodders.com Moderator
 

Last journal entry: PICTURE TEST
Last photo:
Join Date: Jan 2004
Location: york pa
Age: 52
Posts: 2,795
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
trans

My vote goes to the clutch also...The sign for me is the grinding in reverse as a rule this is where a clutch that is not releasing completly starts showing up..

If you can up shift fine but not down shift then usually it's not the syncro's IMO


Keith
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 02-16-2007, 11:27 AM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,857
Wiki Edits: 5

Thanks: 20
Thanked 247 Times in 201 Posts
Maybe...I only had one Saginaw and one Muncie........and both of them when the syncros wore, it showed on the downshift first.........in my case anyways.
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
shift problems 4l60e justtwinz Transmission - Rearend 2 06-15-2004 08:06 PM
Engine Problems, Oil related or coincidence only? Francis Engine 1 05-12-2004 06:56 AM
my tranny wont shift hard even with shift kit notmrgoodwrench Transmission - Rearend 4 08-12-2003 06:10 PM
Tranny shift problems. chevcamz28newbie Transmission - Rearend 6 08-09-2003 05:52 PM
camaro z 28 tranny shifting problems chevcamz28newbie Transmission - Rearend 8 07-22-2003 07:43 PM


All times are GMT -6. The time now is 10:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.